Page 1 of 1

JU6000 wont play uhd mkv files but smartview does

PostPosted: Sun Mar 27, 2016 9:39 am
by e.s
When trying to play uhd mkv files from serviio through a wired connection to my new tv using the latest serviio version, all files wont play, the tv says filetype unsupported or something similar, the profile is set for samsung J type tv's in serviio, I even tried H but still no go.

Now after some reading up I downloaded samsung smart view and although in order to use smart view you have to connect wirelessly the videos play fine.

Any idea why serviio cant play the files on the tv but smart view can ? As I am dieing to stop using smartview and keep using serviio that I have been using for years.

Thanks in advance.

The tv is a UE55JU6000

Re: JU6000 wont play uhd mkv files but smartview does

PostPosted: Sun Mar 27, 2016 8:02 pm
by zip
try to disable transcoding

Re: JU6000 wont play uhd mkv files but smartview does

PostPosted: Mon Mar 28, 2016 12:05 pm
by e.s
zip wrote:try to disable transcoding

I already tried that after reading the forums and it did not work.

Would I have to restart the serviio service after disabling transcoding or would just unticking the transcoding box suffice ? Because I just unticked the transcoding box and saved the settings and still it was showing as unsupported on the tv.

I have got smartview to now work via ethernet but the smartview beta app really is not good and I really would like serviio to work as its been invaluable to me over the last 4 or so years.


Tried disabling transcoding with and without restarting the server and the tv still says unsupported format but when I am browsing to the movie folders on the TV it shows me thumbnails of the uhd videos, so it can see into the mkv files or it wouldnt be able to show a thumbnail with the start of the movie showing in it, i.e 20th century fox icon.

Any other ideas ?


Re: JU6000 wont play uhd mkv files but smartview does

PostPosted: Wed Mar 30, 2016 7:18 pm
by e.s
Nobody got any idea's on what's causing this issue ? or anyone have any ideas of a ghetto fix ?

I only have the JU6000 for a couple more days due to bad backlight bleed and have got the JU6800 coming instead so here's hoping that it works properly on the JU6800, if that comes with backlight bleed then am taking it out back and putting a 50cal round through it. :twisted:

Na seriously, if its got backlight issues and serviio issues I will probably for the first time in a good few years move away from samsung and try a panasonic or sony and see if they will be any better as the JU 6000 had horrendous backlight bleed issues on the left hand side emanating from the extreme left middle and then going up in a triangle shape til it hit the top of the screen and it had the exact same emanating from the same middle left side but going down and forming a triangle shape.

No way should that of ever past QC.

Fingers crossed that I suffer no backlight issues but more importantly serviio issues, as the TV can always be sent back for a refund, 4 years is kinda too late to ask petr for a refund for serviio :D not that I would do such a thing as it still works perfectly with all the other tv's and stuff connected to it.

Although the new style has taken some getting used to and the missing icon from the taskbar used to make me think the service was'nt started but that's not even problems, its just me getting used to a new UI, so no way would I give it up, plus I dont like the only real viable solution as a replacement for serviio in my eyes, plex, due to their crazy pricing structure.

If I have the same serviio problem with the 6800 I will post back as it seems useless to try and fix something on a TV that I am only going to have until it gets picked up on friday.

If the 6800 works ok with serviio I will also post back so the thread can be closed or whatever, but I wont know til the end of next week.

Re: JU6000 wont play uhd mkv files but smartview does

PostPosted: Wed Apr 06, 2016 9:19 pm
by e.s
Well I got my replacement JU6800 tv today, tried playing uhd movies from my pc and still a no go but....a couple of hours later suddenly serviio notified me that their was a new update, 1.6.1, so I downloaded that and what do ya know the first uhd movie I tried it worked :)

I am a happy bunny again.

Thanks for the update and for getting uhd streaming to work properly on sammy JU series tv's.

Much much appreaciated.


It stopped working again but I took zips advice and disabled transcoding and it worked, but at times my 6700K cpu with 32gig of ram can be using 99/100% cpu usage and roughly 50/60% of my ram :o its ffmpeg thats the cause of the crazy usage.

I am using cat6a cables to connect from the pc to the router and from the router to the tv although samsung do advise people to use cat7 cables to connect to the tv but I dont see the need for cat7 over cat6a at the moment, plus it wouldnt make my cpu and ram usage any lower.

Once a uhd movie starts playing I dare not try and fast forward or rewind as it totally locks up and I have to restart all over again.

So things are not as nice and rosy as I first thought they were :(