FAQ  •  Register  •  Login

serviio and my sansung c680 cant see movies

<<

soul75

Serviio newbie

Posts: 8

Joined: Fri Apr 29, 2011 4:56 pm

Post Fri Apr 29, 2011 5:08 pm

serviio and my sansung c680 cant see movies

hi all im a complete newbie to all this so please bear with me if i sound stupid.

ok so i have serviio on my laptop and i have a wd 1TB my book world edtion that plugged into my router this stores all my movies on each type on film has its own folder so it would be like this y:\ movies\action.

i went through servio libray add local and thats what i got above for each folder.

status is green and running and i have selected c/d series samsung and thats showing green.

when i go to tv and press on serviio i can see the folder action and when i click on it its empty.

what could be wrong?

i have also before this been using mezzmo which works wonderfull and not had any problems,so my network must be ok.

i have followed all the what should be done and ticked but no joy.

also how long does it take to run as with mezzmo i see my movies straight away?

i hope you can work out what i have tried to explain i am not tech savvy so if someone could be helpfull and say it easy to understand for noobs would be great!!

cheers
<<

moltra

DLNA master

Posts: 1871

Joined: Thu Mar 24, 2011 11:00 pm

Location: Ohio USA

Post Fri Apr 29, 2011 6:07 pm

Re: serviio and my sansung c680 cant see movies

It takes a while to add movies since it downloads the metadata for them.

Can you post the serviio log it is in the log folder inside Serviio installation directory.

this could be the problem also.
My files (on remote drive) are not scanned

  Code:
Make sure the user that runs Serviio server/service has got access to the shared folders. If you are on Windows, check that the user running the Windows service has got access. To run the service as a different user go to Services (from the Windows Control Panel → Administrative Tools or typing "Services.msc" in the Run command on Start menu), select Serviio, right-click -> Properties, Log On tab, enter user's details and restart the service.

To access a NAS device the exact same set of credentials must be created on the NAS device. The Windows credentials must be a local user and not a domain user. The user must have "Run As Service" rights. The remote path must be entered as a UNC path in the Serviio Console (e.g. \\server\folder)), mapped drive letters will not work since user running the Serviio service is not aware of your mapped drives.
from http://www.serviio.org/component/content/article/21#q5
Mark
Beta Tester Group
http://www.serviidb.com Online media resource repository

Netgear EVA2000 | Samsung BD-D5300 | XBOX 360 | Windows 7 | Mint Debian 12 | Raxz Maxx
HowTo: Provide supported formats of a device HowTo: Record a new ticket on Bitbucket
HowTo: Provide details of a video file that doesn't play HowTo: Turn on detailed logging
<<

soul75

Serviio newbie

Posts: 8

Joined: Fri Apr 29, 2011 4:56 pm

Post Fri Apr 29, 2011 6:37 pm

Re: serviio and my sansung c680 cant see movies

thanks for te reply well i found the log so thats below,this nas box i have i followed the wd setup program which mapped my drives for me it goes like this

computer>public (\\mybookworld) (Y:) and computer>download(\\mybookworld) (Z:)

in the download one is where i download my stuff and the public one is where i store my movies in cats of things like action folder horror folder so on.

as im not a techy guy im not all that clued up i can follow info on how to's ect but without that im baffled.

you mention that i need to have it as a unc can i do that still as i have around 20 movies in there own folders as mkv's and dont want to lose them.

here is that log i just copy and pasted it,sorry if i sound like a right tit!!


2011-04-29 19:27:42,032 INFO [MediaServer] ------------------------------------------------------------------------
2011-04-29 19:27:42,047 INFO [MediaServer] Serviio DLNA media streaming server v 0.5.2 (rev. 4e3210bd9ff3)
2011-04-29 19:27:42,047 INFO [MediaServer] Petr Nejedly 2009-2011
2011-04-29 19:27:42,047 INFO [MediaServer] http://www.serviio.org
2011-04-29 19:27:42,047 INFO [MediaServer]
2011-04-29 19:27:42,047 INFO [MediaServer] Java 1.6.0_24-Sun Microsystems Inc.
2011-04-29 19:27:42,047 INFO [MediaServer] OS Windows 7 x86 6.1
2011-04-29 19:27:42,047 INFO [MediaServer] File encoding: windows-1252
2011-04-29 19:27:42,047 INFO [MediaServer] ------------------------------------------------------------------------
2011-04-29 19:27:42,172 INFO [RestletServer] Starting Restlet server exposed on localhost:23423
2011-04-29 19:27:42,235 INFO [DBSchemaUpdateExecutor] Checking if DB schema needs to be updated
2011-04-29 19:27:43,592 INFO [ProfilesDefinitionParser] Parsing Profiles definition
2011-04-29 19:27:43,982 INFO [ProfilesDefinitionParser] Added profile 'Generic DLNA profile' (id=1)
2011-04-29 19:27:44,185 INFO [ProfilesDefinitionParser] Added profile 'Samsung TV (B-series)' (id=2)
2011-04-29 19:27:44,309 INFO [ProfilesDefinitionParser] Added profile 'XBox 360' (id=3)
2011-04-29 19:27:44,387 INFO [ProfilesDefinitionParser] Added profile 'Playstation 3' (id=4)
2011-04-29 19:27:44,497 INFO [ProfilesDefinitionParser] Added profile 'Samsung TV (A-series)' (id=5)
2011-04-29 19:27:44,575 INFO [ProfilesDefinitionParser] Added profile 'DirecTV HD-DVR' (id=6)
2011-04-29 19:27:44,746 INFO [ProfilesDefinitionParser] Added profile 'Samsung TV / player (C/D-series)' (id=7)
2011-04-29 19:27:44,793 INFO [ProfilesDefinitionParser] Added profile 'LG BD player' (id=8)
2011-04-29 19:27:45,074 INFO [ProfilesDefinitionParser] Added profile 'Sony Bravia TV' (id=9)
2011-04-29 19:27:45,589 INFO [ProfilesDefinitionParser] Added profile 'Sony BD Player' (id=10)
2011-04-29 19:27:45,729 INFO [ProfilesDefinitionParser] Added profile 'Panasonic Viera' (id=12)
2011-04-29 19:27:45,838 INFO [ProfilesDefinitionParser] Added profile 'Toshiba Rezga' (id=13)
2011-04-29 19:27:45,838 INFO [ServiioConsole] Starting Serviio Console
2011-04-29 19:27:45,901 INFO [AbstractTranscodingDeliveryEngine] Cleaning transcode engine and its data
2011-04-29 19:27:45,932 INFO [WebServer] Socket buffer set to 65535 bytes
2011-04-29 19:27:45,932 INFO [ServiioConsole] Connecting to Serviio REST on localhost:23423
2011-04-29 19:27:45,994 INFO [WebServer] WebServer starting on port 8895
2011-04-29 19:27:46,571 INFO [Device] Created UPnP Device with UUID: edf579b3-7c26-3ff0-986e-cc1a406c97df, bound address: 192.168.0.108
2011-04-29 19:27:46,665 INFO [CompositeCacheManager] Creating cache manager from config file: /cache.ccf
2011-04-29 19:27:46,665 INFO [ThreadPoolManager] thread_pool.default PoolConfiguration = useBoundary = [true] boundarySize = [2000] maximumPoolSize = [150] minimumPoolSize = [4] keepAliveTime = [300000] whenBlockedPolicy = [RUN] startUpSize = [4]
2011-04-29 19:27:46,665 INFO [CompositeCacheConfigurator] Setting default auxiliaries to null
2011-04-29 19:27:46,665 INFO [CompositeCacheConfigurator] No special CompositeCacheAttributes class defined for key [jcs.default.cacheattributes], using default class.
2011-04-29 19:27:46,665 INFO [CompositeCacheConfigurator] setting defaultCompositeCacheAttributes to [ useLateral = true, useRemote = true, useDisk = true, maxObjs = 100, maxSpoolPerRun = -1, diskUsagePattern = 0 ]
2011-04-29 19:27:46,665 INFO [CompositeCacheConfigurator] No special ElementAttribute class defined for key [jcs.default.elementattributes], using default class.
2011-04-29 19:27:46,665 INFO [CompositeCacheConfigurator] setting defaultElementAttributes to [ IS_LATERAL = true, IS_SPOOL = true, IS_REMOTE = true, IS_ETERNAL = true, MaxLifeSeconds = -1, IdleTime = -1, CreateTime = 1304101666665, LastAccessTime = 1304101666665, getTimeToLiveSeconds() = -1, createTime = 1304101666665 ]
2011-04-29 19:27:46,696 INFO [CompositeCacheConfigurator] No special ElementAttribute class defined for key [jcs.region.local_resetafterplay.elementattributes], using default class.
2011-04-29 19:27:46,727 INFO [LRUMemoryCache] initialized LRUMemoryCache for local_resetafterplay
2011-04-29 19:27:46,727 INFO [CompositeCache] Constructed cache with name [local_resetafterplay] and cache attributes [ useLateral = true, useRemote = true, useDisk = true, maxObjs = 1000, maxSpoolPerRun = -1, diskUsagePattern = 0 ]
2011-04-29 19:27:46,727 INFO [CompositeCacheConfigurator] No special ElementAttribute class defined for key [jcs.region.local_default.elementattributes], using default class.
2011-04-29 19:27:46,727 INFO [LRUMemoryCache] initialized LRUMemoryCache for local_default
2011-04-29 19:27:46,727 INFO [CompositeCache] Constructed cache with name [local_default] and cache attributes [ useLateral = true, useRemote = true, useDisk = true, maxObjs = 1000, maxSpoolPerRun = -1, diskUsagePattern = 0 ]
2011-04-29 19:27:46,727 INFO [CompositeCacheConfigurator] Parsed regions [local_resetafterplay, local_default]
2011-04-29 19:27:46,727 INFO [CompositeCacheConfigurator] Finished configuration in 62 ms.
2011-04-29 19:27:46,743 INFO [DiscoveryAdvertisementNotifier] Starting DiscoveryAdvertisementNotifier
2011-04-29 19:27:46,743 INFO [EventDispatcher] Starting EventDispatcher
2011-04-29 19:27:46,743 INFO [EventSubscriptionExpirationChecker] Starting EventSubscriptionExpirationChecker
2011-04-29 19:27:46,743 INFO [RendererExpirationChecker] Starting RendererExpirationChecker
2011-04-29 19:27:46,743 INFO [RendererSearchSender] Searching for Renderer devices
2011-04-29 19:27:46,864 INFO [DiscoverySSDPMessageListener] Starting DiscoverySSDPMessageListener using interface eth3 (Atheros AR8132 PCI-E Fast Ethernet Controller (NDIS 6.20)) and address 192.168.0.108, timeout = 0
2011-04-29 19:27:46,942 INFO [Messages] Loaded console message bundle for locale: en
2011-04-29 19:27:53,073 INFO [RendererManager] Stored a new renderer: uuid='00000081-0000-f000-0000-001a6bcb3724', name = 'Philips Wireless Music Center', ipAddress='192.168.0.107', profile = '1'
2011-04-29 19:27:54,804 INFO [Messages] Loaded console message bundle for locale: en
2011-04-29 19:27:54,914 INFO [UpdateChecker] Checking if a new version is available
2011-04-29 19:28:00,608 INFO [ContentDirectoryDefinitionParser] Parsing ContentDirectory definition
2011-04-29 19:28:01,107 INFO [BrowsingCategoriesMessages] Loaded browsing categories message bundle for locale: en
2011-04-29 19:28:13,447 INFO [LibraryAdditionsCheckerThread] Started looking for newly added files
2011-04-29 19:28:13,447 INFO [LibraryUpdatesCheckerThread] Started looking for updates to currently shared files
<<

soul75

Serviio newbie

Posts: 8

Joined: Fri Apr 29, 2011 4:56 pm

Post Sat Apr 30, 2011 11:38 am

Re: serviio and my sansung c680 cant see movies

thanks for the reply a bit of googling and found out that i needed to type the direct link and not the folder as in \\mybookworld/public/movies.

it now updated and all is where it should be :D

thanks
<<

Cerberus

User avatar

DLNA master

Posts: 4116

Joined: Sun Jan 02, 2011 5:20 pm

Location: Reading, UK

Post Sat Apr 30, 2011 12:33 pm

Re: serviio and my sansung c680 cant see movies

i appologise i had previously missed this topic but im glad you got it sorted. :)
Phil Bennett
Beta Tester Group
Wiki | FAQ

Samsung LE40C750 LCD | Samsung BD-C5900 | Sony PS3 | Windows 7 |
HowTo: Provide supported formats of a device HowTo: Record a new ticket on Bitbucket
HowTo: Provide details of a video file that doesn't play HowTo: Turn on detailed logging
<<

soul75

Serviio newbie

Posts: 8

Joined: Fri Apr 29, 2011 4:56 pm

Post Sat Apr 30, 2011 6:00 pm

Re: serviio and my sansung c680 cant see movies

no worries matey seems all is well so far,i pop back if i encounter any problems

Return to Samsung

Who is online

Users browsing this forum: No registered users and 6 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.