Page 1 of 1

need some help

PostPosted: Tue May 10, 2011 4:01 am
by cooltwou
i have this program on my computer & i was try to use it last year & i had it showing up on the Samsung tv my dad has but then i got a pop or something like that saying to use windows media player & i clicked that & now it shows windows media player instead of this program what do i do to fix it where this shows up instead of windows media player

Re: need some help

PostPosted: Tue May 10, 2011 10:59 am
by moltra
What is the model number of the TV?

Re: need some help

PostPosted: Tue May 10, 2011 11:40 am
by Cerberus
when on the media server page press the RED button and select serviio ( should be same on all models )

7c8b884f4c5987c8400x.jpg
7c8b884f4c5987c8400x.jpg (21.23 KiB) Viewed 2190 times


you can see it on bottom left corner of the image, although maybe in slightly different place on your model. :)

Re: need some help

PostPosted: Tue May 10, 2011 3:11 pm
by cooltwou
it is a series 6 it is either 6400 or 6500 & when you hit the device but this program does not show there are 2 that show up the tversity that i use upstairs & windows media player

Re: need some help

PostPosted: Tue May 10, 2011 3:51 pm
by Cerberus
is serviio deffinately running?

have you tried disabling the WMP network service ?

Re: need some help

PostPosted: Tue May 10, 2011 4:33 pm
by cooltwou
it says the sever is running & how do i disabling the WMP network service

Re: need some help

PostPosted: Tue May 10, 2011 4:51 pm
by zip

Re: need some help

PostPosted: Tue May 10, 2011 5:27 pm
by Cerberus
Follow ths steps below to disable Windows Media Player (WMP) Network Sharing Service.

1. Open Control Panel and in Control Panel's left pane, click on Classic View.

2. In Control Panel's right pane, double-click on Administrative Tools.

3. In Administrative Tools double-click on the Services icon.

4. If the user Account Control dialog box appears, click on the [Continue] button.

5. In the Services window that appears, locate "Windows Media Player Network sharing Service" and double-click on it.

wmpnssp.jpg
wmpnssp.jpg (67.58 KiB) Viewed 2171 times


6. In the Windows Media Player Network sharing Service Properties dialog box, in the Startup type: drop-down-list, select Disabled.

7. Click on the [Apply] button, then on the [OK] button.

Now if you go back to the Services window, the value next to Windows Media Player Network Sharing Service in the Startup Type column should be Disabled.