FAQ  •  Register  •  Login

DTS Audio Encoded MKV issues

<<

dpolak

Serviio newbie

Posts: 11

Joined: Sat Jan 01, 2011 2:40 pm

Post Fri May 13, 2011 12:04 am

DTS Audio Encoded MKV issues

Everyone,

I have Serviio running on SuSE Linux and it will not play or display MKV files encoded with DTS audio. Serviio on Windows 7 works fine, but not Linux.

Does anyone know how to resolve this?

Thank you!

Regards,

Don
<<

Cerberus

User avatar

DLNA master

Posts: 4116

Joined: Sun Jan 02, 2011 5:20 pm

Location: Reading, UK

Post Fri May 13, 2011 1:22 am

Re: DTS Audio Encoded MKV issues

dpolak wrote:Everyone,

I have Serviio running on SuSE Linux and it will not play or display MKV files encoded with DTS audio. Serviio on Windows 7 works fine, but not Linux.

Does anyone know how to resolve this?

Thank you!

Regards,

Don


make sure you use the ffmpeg from the download page and then you wont have this issue. :)
Phil Bennett
Beta Tester Group
Wiki | FAQ

Samsung LE40C750 LCD | Samsung BD-C5900 | Sony PS3 | Windows 7 |
HowTo: Provide supported formats of a device HowTo: Record a new ticket on Bitbucket
HowTo: Provide details of a video file that doesn't play HowTo: Turn on detailed logging
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 17051

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Fri May 13, 2011 9:10 am

Re: DTS Audio Encoded MKV issues

I assume it's the same problem as here: viewtopic.php?f=5&t=2403
<<

Cerberus

User avatar

DLNA master

Posts: 4116

Joined: Sun Jan 02, 2011 5:20 pm

Location: Reading, UK

Post Fri May 13, 2011 3:35 pm

Re: DTS Audio Encoded MKV issues

zip wrote:I assume it's the same problem as here: viewtopic.php?f=5&t=2403


i made the same conclusion zip :)
Phil Bennett
Beta Tester Group
Wiki | FAQ

Samsung LE40C750 LCD | Samsung BD-C5900 | Sony PS3 | Windows 7 |
HowTo: Provide supported formats of a device HowTo: Record a new ticket on Bitbucket
HowTo: Provide details of a video file that doesn't play HowTo: Turn on detailed logging
<<

dpolak

Serviio newbie

Posts: 11

Joined: Sat Jan 01, 2011 2:40 pm

Post Sun May 15, 2011 2:11 pm

Re: DTS Audio Encoded MKV issues

Thanks guys. I went and downloaded both files from the downloads page. I used checkinstall to create RPMs of the files because I was having difficulties and before making a mess I wanted a good way to keep my server clean.

When I compiled lame as instructed in the README.txt it worked fine. When I did it for ffmpeg, using the config line in the README.txt for MacOS, it errored out.

Does anyone out there have it running on OpenSuSE 11.2-3? I have no issues with the system other than the DTS encoding and it would be nice to fix rather than remuxing the files.

Any help would be greatly appreciated!

Don

Return to Samsung

Who is online

Users browsing this forum: No registered users and 8 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.