Page 1 of 1

Suddenly not moving data

PostPosted: Mon Jun 25, 2018 1:24 am
by tcharp
I'm not sure where to start.
After many, many years of Serviio working magnificently on every Samsung device in my home, suddenly nothing is moving. The devices find the server, but it doesn't seem to matter which file I select, nothing will play. I have re-installed Serviio. Restarted computer. I have tried everything I can think of, but I don't seem to be able to get any .mkv files to play. I'm sort of at a loss. I sure hope someone can help.

Thank you in advance,

Terry Harp

Re: Suddenly not moving data

PostPosted: Mon Jun 25, 2018 3:45 am
by atc98092
That's really strange. Do you have any other streamers, and if so are they working? Or is your Samsung all you have?

What Samsung devices do you have?

Please post your Serviio log here as an attachment. We may need a detailed log, but lets start with the standard one first.

Re: Suddenly not moving data

PostPosted: Mon Jul 02, 2018 5:13 pm
by tcharp
OK, so I will try to answer your questions one at a time.

No, I don't have any other streamers. I have never needed any as Serviio has always worked. And, come to find out, it is still working. It seems that my problems are more file specific. I just seem to have encountered several of them lately.

I have an older UN46C8000XF television and a slightly newer UN65F8000BFXZA television. Also a couple of Blu-ray players, BD-C6900/XAA andBD-D6500/ZA.

I am unaware that Serviio produces a log and also unaware of where to find it. Sorry for my lack of sophistication. Serviio is so very easy for me to use, I seldom have to explore its capabilities.

So, back to the OP question. I have discovered that it was a few files that were causing the problem, and not Serviio at all. I am unsure what the specific problem was with the files. I am not an encoding expert either. Some encodes seem to work while very few seem to have challenges. Sometimes the navigation controls work and sometimes not. Lately I'm finding more files in which they are not working. But I rather think that this is also a function of the encode rather than a Serviio thing.

Thank you for your help,


Re: Suddenly not moving data

PostPosted: Mon Jul 02, 2018 8:00 pm
by mjb
The words "detailed log" in the last post by atc98092 are linked to which tells you where the logs are, and how to enable detailed/debug-level logging.

Re: Suddenly not moving data

PostPosted: Mon Jul 02, 2018 11:24 pm
by atc98092
Also look at the links in my signature, and see how to determine the contents of your media files. Pick one that works and get the data, then do the same for a video that doesn't play.

Your UN46C8000XF should have the Samsung C/D profile, and the UN65F8000BFXZA should have the E/F profile. You can check the setting on the console on the Status tab.

That's a cute little trick the forum does automatically when it sees the words detailed log. It makes it a link to the info. I'm too lazy to create the link unless it's really necessary. :lol: