Page 1 of 1

Navigational controls while viewing

PostPosted: Thu Jul 05, 2018 12:43 am
by tcharp
So, I have been finding that lately most of the files that I have been viewing are no longer responding to navigational controls. I hope that is the correct terminology. I mean to say that I cannot pause, fast forward or rewind while viewing. This used to work on most files. Now it seems to work on none of them. I used to think this may be an encoding thing, but now I'm not so sure that I don't have something configured incorrectly or some other challenge happening. This last time sort of upset me as the whole thing started over after we were an hour into it. No fun.

Can anyone lend some insight into why this might be just beginning to happen now?

I have an older UN46C8000XF television and a slightly newer UN65F8000BFXZA television. Also a couple of Blu-ray players, BD-C6900/XAA and BD-D6500/ZA. I use the BD-C6900 player when streaming to maintain sound quality, so those are the navigational controls I use that worked in the past. They just don't seem to be working lately, regardless of which file I am streaming. This is why I'm thinking the situation isn't in the encode, but somewhere else.

Thank you all in advance for your help.


Re: Navigational controls while viewing

PostPosted: Thu Jul 05, 2018 3:52 pm
by atc98092
Check in the Serviio console, on the Status page, and see what profiles are being assigned to each player. I believe yours are all Samsung devices, and there's multiple profiles for Samsung. It's possible that a profile assignment was somehow changed, and you are now transcoding a file that does not need it. You cannot fast forward or rewind transcoded files, but pause should always work.

Re: Navigational controls while viewing

PostPosted: Sun Jul 08, 2018 12:43 pm
by tcharp
Thank you Dan. I have been checking those profiles and they seem to be correct. -TC

Re: Navigational controls while viewing

PostPosted: Sun Jul 08, 2018 8:27 pm
by atc98092
Now we need to determine if the videos are now being transcoded, and if so why. Play a video that used to allow trick play but now does not. After you begin playback, look at the Serviio console on the status page, and look along the left edge. There is a connection indicator, which could be green, orange or red. If a video is playing, there will be a second indicator that you can click to see what title is playing, and how far along the playback is. What color is that indicator? If it's green, there's no transcoding being done. But if it's orange, then the file is being transcoded.

Once we see that status, we need to look at the media file. See the link in my signature for gathering the information for the video file, then post it here, along with the results of the transcoding check.

Re: Navigational controls while viewing

PostPosted: Thu Oct 04, 2018 2:20 pm
by datajan
My brandnew 2018 65 inch LG SK8500 TV would not fast forward or skip in any movie except for M2TS / AVC files.

The solution was not to use the LG profile in Serviio but the Samsung H-series profile (how strange is that).

Now it works like a charm, perfect response to all video files.

Keep up the good work @ Serviio!

Cheers, Jan