FAQ  •  Register  •  Login

[RendererManager] Error while retrieving renderer descriptio

<<

njose

Serviio newbie

Posts: 13

Joined: Sun Jun 12, 2011 4:33 pm

Post Wed Aug 10, 2011 1:54 am

[RendererManager] Error while retrieving renderer descriptio

After two months of using Serviio and raving about to others and on forums (CNet, Samsung, et), I now seem to have encountered a problem. Right from the get go when I originally installed it the TV and Serviio connected. Serviio DLAN showed on a device and it was great as I was viewing pictures and movies without problems in to time.

Yesterday, all of a sudden Serviio is no longer showing up on my Samsung 55C8000 TV. I haven’t touched any setting on the computer, router, or TV (I know what your are thinking infamous words!). So I started, stopped the server…did not work. Rebooted the pc and tv…not working. Did some searching on the forums and put my pc’s IP address in the “Bound IP address” and still…no worky!

The funny thing is that WinMedia Gateway shows up as a DLAN on the TV and I’m able to play some movies from the TV. I’m also able to us the “Play to” from Win Media Player or when I right click on the video file.

So, I got desperate and uninstalled and reinstalled. I happened to check to log and found this error:
2011-08-09 21:21:45,560 WARN [RendererManager] Error while retrieving renderer description: Cannot retrieve device description from http:xxx.xxx.xxx.xxx
I saved the original log file just in case you need it. So, where do can I go from here? Love to get back to watching movies on my TV and not this 19in monitor. :(
My setup....
Serviio: 0.5.2
Renderer: Samsung TV 8000 C series 55 (wired)
OS: Windows 7
<<

Illico

User avatar

DLNA master

Posts: 4645

Joined: Fri Jul 23, 2010 8:08 am

Location: France

Post Wed Aug 10, 2011 7:15 am

Re: [RendererManager] Error while retrieving renderer descri

Check your firewall, and check there were any port conflic with another software.
http://www.serviio.org/component/content/article/21#q1
Illico
Sony 2010 KDL-46EX501 | BDP-S373 | SMP-N100 | Windows 8-i7 | Network DD HD-CE1.5TLU2 | Livebox2-UHD86 | ServiiDroid | ServiiGo | BubbleUPnP
Serviio beta tester - Moderator
<<

njose

Serviio newbie

Posts: 13

Joined: Sun Jun 12, 2011 4:33 pm

Post Sat Aug 13, 2011 9:20 pm

Re: [RendererManager] Error while retrieving renderer descri

Folks could use a little help here. I miss my Seriivo. I did a little troubleshooting as follows with no luck.

• Disabled the firewall, rebooted
• Added my pc ip address to Bound IP Address, no change
• Also, checked settings at Control Panel\Network and Internet\Network and Sharing Center\Media streaming options and everything appears okay.

The only change I’m not quite sure when it happened was that the icon next to the IP address of the device went from brownish/maroon color to green. I think it happened when I added the Bound IP address and rebooted. Still Serviio does not appear as a DLAN device on the TV.

I’ve read in the forum about changing the config file and Debug which I’ve done and attached the log file in hopes someone can help.

At this point my TV still sees/plays WMP, but I like Serviio better.
Attachments
ServiioLog.txt
(216.79 KiB) Downloaded 243 times
My setup....
Serviio: 0.5.2
Renderer: Samsung TV 8000 C series 55 (wired)
OS: Windows 7
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 17053

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Sun Aug 14, 2011 12:14 pm

Re: [RendererManager] Error while retrieving renderer descri

the only incoming requests are from 192.168.1.107, which I assume is your PC (probably WMP sending these). It must be a firewall somewhere, or maybe your router is blocking the local traffic.
<<

njose

Serviio newbie

Posts: 13

Joined: Sun Jun 12, 2011 4:33 pm

Post Sun Aug 14, 2011 8:30 pm

Re: [RendererManager] Error while retrieving renderer descri

Thanks. Any pointers on how to find this other firewall? Haven't touched the router in months.
My setup....
Serviio: 0.5.2
Renderer: Samsung TV 8000 C series 55 (wired)
OS: Windows 7
<<

njose

Serviio newbie

Posts: 13

Joined: Sun Jun 12, 2011 4:33 pm

Post Sun Aug 14, 2011 8:35 pm

Re: [RendererManager] Error while retrieving renderer descri

Could it be something on the TV?
My setup....
Serviio: 0.5.2
Renderer: Samsung TV 8000 C series 55 (wired)
OS: Windows 7
<<

njose

Serviio newbie

Posts: 13

Joined: Sun Jun 12, 2011 4:33 pm

Post Sun Aug 14, 2011 9:04 pm

Re: [RendererManager] Error while retrieving renderer descri

Thank you...it's working.
For others that might have similar problems her is what worked. Since I have but one firewall that I know of, I restored to the default but that did nothing. Then, I turned off/on the router and rebooted my pc. You can probably tell I don't like messing with the router. That seemed to do the trick.

Long live Serviio!
My setup....
Serviio: 0.5.2
Renderer: Samsung TV 8000 C series 55 (wired)
OS: Windows 7

Return to Samsung

Who is online

Users browsing this forum: No registered users and 5 guests

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.