FAQ  •  Register  •  Login

How to fix FF/REW in .mkv files that are missing the option



Streaming enthusiast

Posts: 26

Joined: Wed Apr 11, 2012 5:48 pm

Post Tue Apr 30, 2013 12:16 pm

Re: How to fix FF/REW in .mkv files that are missing the opt

ok - sounds really wierd but as per my post above on my samsung D series telly i've managed to get .mkvs ffwding by simply renaming them to .avi's but lateley this hasn't worked so i've tried renaming to .m2ts and that's worked a treat - anyone else want to try that solution?

I did this as also none of the above worked for me, but it's wroth noting my serviio server is a synology NAS, so might have subtle differences.

Scotty in Oz

Serviio newbie

Posts: 7

Joined: Wed Feb 20, 2013 7:51 am

Post Mon Jan 11, 2016 6:55 am

Re: How to fix FF/REW in .mkv files that are missing the opt

Apologies for dragging up an old post. I asked this question a couple of years ago and recieved a solution to my problem regarding ff/rew of mkv files playing on a Samsung BD-D5500. I have only recently been able to start setting up my home network system with Serviio, and after updating to the latest version, the problem has started again. The ffmpeg -i is below, could you please advise what code change is required in the profile to make the ff/rew function again. I have tried removing the same line of code that worked last time, <Matches container="matroska" vCodec="mpeg2video" />, but it does not seem to work this time.

Regards, Scott

Microsoft Windows [Version 10.0.10586]
(c) 2015 Microsoft Corporation. All rights reserved.

C:\Users\Scott>cd "\Program Files\Serviio\lib"

C:\Program Files\Serviio\lib>ffmpeg.exe -i "C:\Users\Scott\Desktop\Theatre\vobinmkv.mkv"
ffmpeg version 2.4.git Copyright (c) 2000-2014 the FFmpeg developers
  built on Nov 19 2014 22:12:09 with gcc 4.7.2 (GCC)
  configuration: --enable-static --disable-shared --disable-ffplay --disable-ffserver --enable-memalign-hack --enable-libmp3lame --enable-libass --enable-librtmp --enable-fontconfig --enable-libfreetype --enable-zlib --enable-libx264 --enable-libspeex --extra-libs='-lrtmp -lpolarssl -lws2_32 -lwinmm -lexpat -lfreetype -lfribidi -lz' --arch=x86 --enable-runtime-cpudetect --enable-pthreads --target-os=mingw32 --cross-prefix=i686-w64-mingw32- --enable-gpl --pkg-config=pkg-config
  libavutil      54. 14.100 / 54. 14.100
  libavcodec     56. 12.101 / 56. 12.101
  libavformat    56. 14.100 / 56. 14.100
  libavdevice    56.  3.100 / 56.  3.100
  libavfilter     5.  2.103 /  5.  2.103
  libswscale      3.  1.101 /  3.  1.101
  libswresample   1.  1.100 /  1.  1.100
  libpostproc    53.  3.100 / 53.  3.100
[mpeg2video @ 03447EE0] ignoring pic cod ext after 0
Input #0, matroska,webm, from 'C:\Users\Scott\Desktop\Theatre\vobinmkv.mkv':
    encoder         : libebml v1.3.0 + libmatroska v1.4.0
    creation_time   : 2013-02-23 22:15:00
  Duration: 01:52:21.12, start: 0.000000, bitrate: 5877 kb/s
    Stream #0:0: Video: mpeg2video (Main), yuv420p(tv), 720x576 [SAR 64:45 DAR 16:9], max. 7500 kb/s, 50 fps, 50 tbr, 1k tbn, 50 tbc (default)
    Stream #0:1: Audio: ac3, 48000 Hz, 5.1(side), fltp, 384 kb/s (default)
At least one output file must be specified

C:\Program Files\Serviio\lib>

Return to Samsung

Who is online

Users browsing this forum: No registered users and 4 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.