Page 1 of 1

Sony KD65XH9005 not recognized

PostPosted: Sat Aug 01, 2020 9:13 am
by Gilles
I run Serviio 2.0 . I have just bought a Sony TV KD65XH9005 and it is recognized by Serviio as a "generic DLNA profile". The TV fails to discuss with it.
The list of Sony Bravia profiules stops at 2013/2014.
What can I do ?
upgrade to Serviio 2.1 may help ?

Thanks
Gilles

Re: Sony KD65XH9005 not recognized

PostPosted: Sat Aug 01, 2020 10:15 pm
by atc98092
Apparently no one has offered an updated Sony profile in some time. No, 2.1 won't have any either, but it does contain some bug fixes worth having.

I honestly don't know if Sony has made any changes in the media playback that even requires a new profile. I suggest just trying the latest Sony profile available, and if you encounter problems with any of your files come back here for assistance. I personally don't own any Sony TVs, so can't assist directly there. But I do know enough about tweaking profiles we should be able to get any issues resolved.

Re: Sony KD65XH9005 not recognized

PostPosted: Sun Aug 02, 2020 5:48 am
by Gilles
Thanks,
I have tried several Sony profiles without success.
I will not spend a lot of time on it because I am not using it very often.
Thanks anyway

Re: Sony KD65XH9005 not recognized

PostPosted: Sun Aug 02, 2020 7:16 pm
by atc98092
You could also try some of the other TV profiles. The Roku TV profiles are recent, as I'm the maintainer of those. Not certain if there's anything significant between them, but you can't hurt anything to try.