FAQ  •  Register  •  Login

Sony TV cannot connect to server

<<

Geeezeee

Serviio newbie

Posts: 1

Joined: Tue Mar 16, 2021 3:20 pm

Post Tue Mar 16, 2021 3:31 pm

Sony TV cannot connect to server

Hi

I have a Sony KDL-CX523 television.

Serviio plays movies from my MacBook Pro absolutely fine around 50% of the time. The other 50% of the time I get the message 'cannot connect to server'. It's a very easy fix as all I have to do is toggle the WiFi on my laptop (from off to on) and hey presto, everything works beautifully again.

But can anyone explain why this might be happening and if there's a simple permanent fix?

Not sure if it's related, but when I open the Serviio console on my laptop and check the status, my TV is shown (with the correct profile indicated) but there's also a list of 'unrecognized devices' using a generic DLNA profile and I've no idea why they are there or what devices they might be.

I use Virgin Media and their SuperHub 3 router.
<<

atc98092

User avatar

DLNA master

Posts: 4388

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Tue Mar 16, 2021 3:39 pm

Re: Sony TV cannot connect to server

I haven't had a recent Sony device, but in the past the device maintained a list of available connected devices, even when those devices are no longer available. You have to manually remove them in the settings menu. Most devices don't keep track, they simply display whatever is available at the current time. Sony always does things a little differently. :P

It sounds like your network connection on the Mac is going to sleep, which is why you can't connect to Serviio. I have no idea how to change that in a Mac. In Windows, you go into the Device Manager is disable power savings on that particular network device.

Your Serviio console will show almost every device ever connected to your network, so that's what you're seeing with all the unrecognized devices. You can ignore them. If you remove them, they'll just return the next time that device is discovered on the network.
Dan

LG NANO85 4K TV, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku Ultra, Premiere and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 22 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents

Return to Sony

Who is online

Users browsing this forum: No registered users and 5 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.