FAQ  •  Register  •  Login

LG 47LW6500

<<

zip

User avatar

Serviio developer / Site Admin

Posts: 17014

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Mon May 30, 2011 6:41 pm

Re: LG 47LW6500

Check the Presentation tab to see if you have not disabled Image/Video categories.
<<

mina

Serviio newbie

Posts: 14

Joined: Mon May 30, 2011 12:52 am

Post Mon May 30, 2011 11:53 pm

Re: LG 47LW6500

zip wrote:Check the Presentation tab to see if you have not disabled Image/Video categories.


Every single item in the list says "Display category".
<<

mina

Serviio newbie

Posts: 14

Joined: Mon May 30, 2011 12:52 am

Post Tue May 31, 2011 12:01 am

Re: LG 47LW6500

Illico wrote:According to your Library tab settings, you only add a folder path for "images" parsing.
So no audio, no video under the serviio library, only images.
With your TV, when you'll browse audio folders or video folders, you will have empty folders.
But if you select the images category under your TV menu, read the usermanual:
Home --> Smart Share --> Select Device (Serviio) --> Photo List --> Forder
You may have all "images" of the serviio library.


As I said before, there is no Image folder for me to browse to. If I go Home --> Smart Share --> Select Device (Serviio) it brings me to this screen:

Image

I also get to that same screen if I choose Input --> DLNA Network.

Logically, I should at least see a folder for Images because I'm sharing a folder with three jpg files. I can understand why Audio is empty, but I cannot understand why there is no Video folder for me to browse to. Theoretically, there should also be a Video folder that is also empty, right? So confusing! :)
<<

Cerberus

User avatar

DLNA master

Posts: 4116

Joined: Sun Jan 02, 2011 5:20 pm

Location: Reading, UK

Post Tue May 31, 2011 12:16 am

Re: LG 47LW6500

http://lgknowledgebase.com/kb/index.php ... tryID=6460 --- does that help from LG knowledge base

granted though replace installign nero with installing serviio :)
Phil Bennett
Beta Tester Group
Wiki | FAQ

Samsung LE40C750 LCD | Samsung BD-C5900 | Sony PS3 | Windows 7 |
HowTo: Provide supported formats of a device HowTo: Record a new ticket on Bitbucket
HowTo: Provide details of a video file that doesn't play HowTo: Turn on detailed logging
<<

mina

Serviio newbie

Posts: 14

Joined: Mon May 30, 2011 12:52 am

Post Tue May 31, 2011 12:46 am

Re: LG 47LW6500

Ah, no... the screen they show is a little bit different than mine. There is no icon at all for "My Media". That is probably an older software version shown on their site, as my TV model isn't even listed yet. :?
<<

pasta1234

Serviio newbie

Posts: 19

Joined: Sun Jun 05, 2011 1:49 am

Post Mon Jun 06, 2011 4:02 am

Re: LG 47LW6500

I have the same exact problem with my new 47lw5700 which I have an open thread as well.

If I install the included Nero media home software all my folders show and work, but with serviio all I get is a audio folder with my music. I would really prefer tobget serviio working due to its options and fkexibility...

Anyone have any ideas, can this be due to an improper dlna profile ?

Thanks
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 17014

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Mon Jun 06, 2011 11:36 am

Re: LG 47LW6500

Post detailed log of when you turn on the TV and browse.
<<

pasta1234

Serviio newbie

Posts: 19

Joined: Sun Jun 05, 2011 1:49 am

Post Tue Jun 07, 2011 1:41 am

Re: LG 47LW6500

Attached is the Log File and screen shots of the config screens...

I only get to see the Audio Folder on the TV nothing else for some reason.

Thanks,
Pete
Attachments
serviio2.png
serviio2.png (89.36 KiB) Viewed 6238 times
serviio1.png
serviio1.png (86.73 KiB) Viewed 6238 times
serviio.log
Log File LG TV
(63.64 KiB) Downloaded 194 times
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 17014

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Tue Jun 07, 2011 9:00 am

Re: LG 47LW6500

Can you install Intel tools, run AV Media Controller and see if you can see other categories than Audio there?
<<

pasta1234

Serviio newbie

Posts: 19

Joined: Sun Jun 05, 2011 1:49 am

Post Thu Jun 09, 2011 5:28 am

Re: LG 47LW6500

For some reason I can't get the Intel tools to run without crashing. I am not sure if it has something to do with the. Net framework or something.

Regardless if its of any value the included Nero MediaHome works with video and images.

Is there anything else I can try too get this to function with my TV?

Thanks
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 17014

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Thu Jun 09, 2011 9:06 am

Re: LG 47LW6500

Can you try disabling the audio/video/image categories in the console (Presentation tab), click Save, then enable them again + Save
<<

ttve

Serviio newbie

Posts: 1

Joined: Fri Jun 10, 2011 6:11 am

Post Fri Jun 10, 2011 6:16 am

Re: LG 47LW6500

Same problem for me with a LG 55LW650S. EDIT: Serviio is running on a Mac mini, OSX 10.6.7 if that makes a difference.

I've tried to disable and re-enable the categories, or just display content, this doesn't fix the problem.

Another TV connected to the same network via a Toshiba box correctly displays the Video and Image categories.

The LG TV works fine with Nero Media Home 4 running on a PC. I haven't tried other DLNA server software, I'll do it to see what happens.
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 17014

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Fri Jun 10, 2011 9:20 am

Re: LG 47LW6500

I've created a ticket and will look at it: https://bitbucket.org/xnejp03/serviio/i ... o-category
<<

pasta1234

Serviio newbie

Posts: 19

Joined: Sun Jun 05, 2011 1:49 am

Post Fri Jun 10, 2011 4:16 pm

Re: LG 47LW6500

Thanks for the Ticket Zip, is there a beta version that we can try ?

Let us know if we can help...

Thanks
<<

vitoxbc

Serviio newbie

Posts: 4

Joined: Sun Jun 12, 2011 1:37 am

Post Sun Jun 12, 2011 1:41 am

Re: LG 47LW6500

Hi!
I've got the same problem with LW5500.
With AV Media Controller I can see all folders.
Thanks!
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 17014

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Sun Jun 12, 2011 8:53 am

Re: LG 47LW6500

What if you disable the Audio category in the console, can you see anything?
<<

vitoxbc

Serviio newbie

Posts: 4

Joined: Sun Jun 12, 2011 1:37 am

Post Sun Jun 12, 2011 9:25 am

Re: LG 47LW6500

If I disable the Audio category, then I can see the Image category. If I disable this too, I'm able to see the Video category.
So the TV only shows the first category (alphabeticatilly).
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 17014

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Sun Jun 12, 2011 9:26 pm

Re: LG 47LW6500

That is weird. I'll have a look if i can see something dodgy, but I doubt as as it works for every other renderer.
<<

pasta1234

Serviio newbie

Posts: 19

Joined: Sun Jun 05, 2011 1:49 am

Post Sun Jun 12, 2011 9:41 pm

Re: LG 47LW6500

I have tried that as well and can confirm it only shows the last enabled category in the presentations tab. If i disable Audio and Image, the TV displays the Video folders. Strangely though, its empty..

Pete
<<

vitoxbc

Serviio newbie

Posts: 4

Joined: Sun Jun 12, 2011 1:37 am

Post Sun Jun 12, 2011 9:52 pm

Re: LG 47LW6500

When I can access to a category (being it the only one enabled) I can access to its content without any problem. It isn't empty in my case ;)
PreviousNext

Return to LG

Who is online

Users browsing this forum: No registered users and 3 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.