FAQ  •  Register  •  Login

Viera TX-55CS620B's wont play AVI

<<

Miss Nobody

Serviio newbie

Posts: 2

Joined: Sun Nov 01, 2015 2:53 pm

Post Sat Nov 07, 2015 3:48 pm

Viera TX-55CS620B's wont play AVI

Hi,

I have 2 Panasonic Viera TX-55CS620B's and am using Serviio as a dlna server.

Most of my movies are in AVI format that Serviio wont play, returning a "File not supported" message.

Am I going to have convert all my movies to a format Serviio can read?

Thanks

Caroline
<<

DenyAll

DLNA master

Posts: 2237

Joined: Fri Mar 08, 2013 11:16 pm

Location: Adelaide, Australia

Post Thu Dec 03, 2015 11:00 am

Re: Viera TX-55CS620B's wont play AVI

Please post mediaInfo details of a file that does play, and one that doesn't (see signature block). Also, what profile is being used?
DenyAll
Panasonic Viera FX800A | Panasonic Viera CS610A | Sony PS4 | Sony PS3 | Panasonic DMP-BD79 | Yamaha RX-V500D | iPad | Windows 10 | Serviio 1.10.1 Pro
WinHelper | MediaInfo

Beta Tester, Moderator
Please do not PM me for support as any solution cannot be shared with others.
<<

vibreaza

Streaming enthusiast

Posts: 28

Joined: Wed Dec 16, 2015 12:34 pm

Post Wed Dec 16, 2015 3:33 pm

Re: Viera TX-55CS620B's wont play AVI

Try using E/S/ST/VT 2011 Panasonic profile and thick enable transcoding. But in this way, you won't have the subtitles.
Cheers
<<

jhb50

DLNA master

Posts: 2856

Joined: Thu Jun 30, 2011 9:32 pm

Post Wed Dec 16, 2015 5:19 pm

Re: Viera TX-55CS620B's wont play AVI

Miss Nobody wrote:I have 2 Panasonic Viera TX-55CS620B's and am using Serviio as a dlna server.

In the console status tab be sure you have selected the "Panasonic Viera (2013)" profile for your TV's IP.

Return to Panasonic

Who is online

Users browsing this forum: No registered users and 7 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.