Post Sat Sep 23, 2017 6:38 am

Trakt not tracking from Qnap or Kodi

Within the last few days trait is not updating on theme websites it tweets to Twitter so some part of it is working.

I mainly use serviio on my Qnap and use dlna to my TV. Nothing has changed since Monday which was the last time this was tracking correctly.

I have contacted trakt who say it seems like it's getting the start watching but not getting the completed which is why it's not updating on their website.

Seems strange that it would suddenly start happening.

Also happens when I watch from the Nas through Kodi. All dlna settings are correct as we're previously working.

It's highly irritating having to login every time now to say I've watched something

Anyone else come across this?

I have deactivated serviio and re added and re authenticated trakt but still no joy


This seems to be temperamental... some days it will log them in ie was watching arrow and tracked about 10 episodes then stopped for a few days then worked on and off... its very strange

Am currently running serviio 1.9