FAQ  •  Register  •  Login

ServiiGo (Android 3G/4G/Wifi Playback App)

<<

alfa98

Serviio newbie

Posts: 8

Joined: Tue Oct 30, 2018 9:15 pm

Post Wed May 13, 2020 3:06 pm

Re: ServiiGo (Android 3G/4G/Wifi Playback App)

Hi. Where can i download it?
<<

will

DLNA master

Posts: 2136

Joined: Mon Aug 30, 2010 11:18 am

Location: UK

Post Sun Jun 07, 2020 11:01 am

Re: ServiiGo (Android 3G/4G/Wifi Playback App)

ServiiGo is back on Google Play again and the latest release is now rolling out to beta testers (will push to all users in a few days assuming no issues).

Sorry for the delay in getting it back, there were some new requirements for having the app published on Google Play that I didn't have time to address at the time so it was suspended.

  Code:
=== 5.1 ===
*Improved setup and connection process for Serviio 2.x servers
*Default to Enhanced profile for all new installs
*Various minor fixes and improvements
*Now using Firebase as the backend to manage crash reports and analytics
*Minimum server version is now Serviio 1.5
*Minimum Android version is now Android 4.1
*Updated SDK, build tools and libraries
Last edited by will on Wed Jun 10, 2020 4:47 pm, edited 1 time in total.
Will

ServiiDroid (Android Console) Developer: Download | Home | Support
ServiiGo (Android 3G/4G/WiFi Playback App) Developer: Download | Home | Support
<<

will

DLNA master

Posts: 2136

Joined: Mon Aug 30, 2010 11:18 am

Location: UK

Post Wed Jun 10, 2020 4:47 pm

Re: ServiiGo (Android 3G/4G/Wifi Playback App)

5.1.1 is now rolling out to all users on Google Play.
Will

ServiiDroid (Android Console) Developer: Download | Home | Support
ServiiGo (Android 3G/4G/WiFi Playback App) Developer: Download | Home | Support
<<

freaknik

User avatar

DLNA master

Posts: 329

Joined: Thu Mar 27, 2014 2:05 pm

Location: Endor

Post Wed Jul 08, 2020 8:25 pm

Re: ServiiGo (Android 3G/4G/Wifi Playback App)

Serviigo doesn't work for me on chromecast just loads progress bar and nothing ever plays.
<<

will

DLNA master

Posts: 2136

Joined: Mon Aug 30, 2010 11:18 am

Location: UK

Post Fri Jul 17, 2020 4:14 pm

Re: ServiiGo (Android 3G/4G/Wifi Playback App)

freaknik wrote:Serviigo doesn't work for me on chromecast just loads progress bar and nothing ever plays.

Sorry about the delay, should be fixed now.

The receiver app uses some JS libraries provided by Google. I was using an older version that they removed, updating to the latest one works OK so I've push the update out to everyone.
Will

ServiiDroid (Android Console) Developer: Download | Home | Support
ServiiGo (Android 3G/4G/WiFi Playback App) Developer: Download | Home | Support
<<

freaknik

User avatar

DLNA master

Posts: 329

Joined: Thu Mar 27, 2014 2:05 pm

Location: Endor

Post Thu Jul 23, 2020 2:37 pm

Re: ServiiGo (Android 3G/4G/Wifi Playback App)

Works like a champion thanks, everything plays perfectly now.
<<

AndrewEscobar

Serviio newbie

Posts: 1

Joined: Fri Nov 06, 2020 7:46 am

Post Fri Nov 06, 2020 7:48 am

Serviio App Not Working On Android & Crashing?

I own a Note 8, the Serviio app was working fine with my phone running Android Nougat. However, as I updated to latest Android Oreo (8.0) today whenever I am opening the app it only loads a blank white screen on the start up and crashes after a while automatically. How do I fix it?? Can anyone please help me fix it??
<<

LouieBrown

Serviio newbie

Posts: 3

Joined: Fri Dec 11, 2020 2:57 pm

Post Thu Jan 14, 2021 2:41 pm

Serviio App Not Working On Android & Crashing?

I own a Note 8, the Serviio app was working fine with my phone running Android Nougat. However, as I updated to latest Android Oreo (8.0) today whenever I am opening the app it only loads a blank white screen on the start up and crashes after a while automatically. How do I fix it?? Can anyone please help me fix it??
<<

atc98092

User avatar

DLNA master

Posts: 4430

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Thu Jan 14, 2021 2:56 pm

Re: Serviio App Not Working On Android & Crashing?

LouieBrown wrote:I own a Note 8, the Serviio app was working fine with my phone running Android Nougat. However, as I updated to latest Android Oreo (8.0) today whenever I am opening the app it only loads a blank white screen on the start up and crashes after a while automatically. How do I fix it?? Can anyone please help me fix it??


I moved your post to the appropriate support section. ServiiGo is not supported by the Serviio developer, so you need to work with the person who created and supports it here.
Dan

LG NANO85 4K TV, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku Ultra, Premiere and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 22 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

bhumikaa

Serviio newbie

Posts: 2

Joined: Sat Jan 23, 2021 6:28 am

Post Sat Jan 23, 2021 6:35 am

Re: ServiiGo (Android 3G/4G/Wifi Playback App)

JohninLA wrote:I am having a problem setting ServiiGo on my Android phone.

I opened the ports on my router to 23424, and went to dnsdynamic.org to set up a dynamic DNS for my IP, ie: xxxxxxxxx.dnsdynamic.com. I entered this information into ServiiGo on my phone, along with my password and clicked Log In. It just keeps trying to log in with the spinning wheel and never connects. I have no problem connecting locally, it's just setting up the "on the go" that I'm having a problem with. What am I doing wrong? Chatiw cps test

Thanks for any help.

Wow, I am happy now.
I also successfully connect an external device to my system.
Thank you.
Fan from Norway. :)
<<

glda19

Streaming enthusiast

Posts: 41

Joined: Sun Nov 27, 2016 11:35 am

Post Mon Feb 08, 2021 4:55 pm

serviio app

Hi
Is in the app on android the posibility to get the summery of a movie in dutch
<<

atc98092

User avatar

DLNA master

Posts: 4430

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Mon Feb 08, 2021 5:11 pm

Re: serviio app

If you're referring to the ServiiGo app, I'll move your post into the ServiiGo thread. I don't have an Android device, so I can't say if it displays any metadata. I believe it does, but it will only be shown in the language of the database that provides the information. In most cases that's going to be English, but it's possible that some titles might have it available in different languages.
Dan

LG NANO85 4K TV, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku Ultra, Premiere and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 22 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

will

DLNA master

Posts: 2136

Joined: Mon Aug 30, 2010 11:18 am

Location: UK

Post Sun Apr 11, 2021 4:33 pm

Re: ServiiGo (Android 3G/4G/Wifi Playback App)

New update live with some fixes and behind the scenes changes.

  Code:
=== 5.2===
Fixed error that caused the music player to stop before completing the track on newer devices
Fixed crash when viewing search results on tablets
Updated SDK, build tools and libraries
Will

ServiiDroid (Android Console) Developer: Download | Home | Support
ServiiGo (Android 3G/4G/WiFi Playback App) Developer: Download | Home | Support
<<

gbscobel

Streaming enthusiast

Posts: 33

Joined: Fri Aug 09, 2013 10:05 pm

Post Thu May 06, 2021 7:43 pm

Got new phone and Serviigo beta keeps timing out

I have been using Serviigo for several years on multiple phones with no issue. Today, I moved from a Samung Galaxy S10+ to a Samsung Note 20 5G Ultra phone. Installed the Beta app and the key onto the phone and created the server. Whenever I try to access the audio content it keeps giving me Failed to load content message after trying for about 45-60 seconds and ad the bottom of the screen I get the message "The connection to the server was lost. Read Timed out." While it's churning, if I click the search icon and type something in, it will find it with no problem and allow me to search and play the music. Once I have done that, I can go to the side panel and go to Video and it will display the appropriate folders but if I try to go back to Audio from there, I get the same weird time out issue where it won't display the menu choices. Same thing happens on Wifi or 5G. App still works fine on my old phone with Wifi on the same exact network and settings so I have no idea why it won't work on the new phone. Any idea if something may have transferred over from the old phone that needs to be removed or any other thoughts? T hanks.
Previous

Return to Third-party tools integration

Who is online

Users browsing this forum: No registered users and 1 guest

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.