FAQ  •  Register  •  Login

ILIVE - A Video Livestreams Server Collection

<<

jhb50

DLNA master

Posts: 2856

Joined: Thu Jun 30, 2011 9:32 pm

Post Thu Jun 27, 2013 2:55 pm

Re: ILIVE - A Video Livestreams Server Collection

You delete a plugin from the same place that you add a plugin.
<<

siriusblack

DLNA master

Posts: 191

Joined: Sun Apr 29, 2012 8:31 am

Location: UK

Post Thu Jun 27, 2013 3:29 pm

Re: ILIVE - A Video Livestreams Server Collection

Thanks really appreciate jhb50

Will try it when get home from work
Samsung ue46c8000 - Samsung C5900 BDP - Sony PS3 - Windows 8 - I5 Duel Core 16GB - 3.2 GHZ - Serviio 1.3.1 Pro

Beta Tester
<<

jshg46

Streaming enthusiast

Posts: 47

Joined: Tue Apr 24, 2012 11:57 pm

Post Thu Jun 27, 2013 5:13 pm

Re: ILIVE - A Video Livestreams Server Collection

It seems dead for me as well. It acts like it is scanning but the logs tell me error occurred "might not play"
<<

jhb50

DLNA master

Posts: 2856

Joined: Thu Jun 30, 2011 9:32 pm

Post Thu Jun 27, 2013 5:37 pm

Re: ILIVE - A Video Livestreams Server Collection

Site has changed as posted 5 back.
<<

guitman

Serviio newbie

Posts: 12

Joined: Thu Mar 24, 2011 1:30 pm

Post Tue Jul 09, 2013 10:50 pm

Re: ILIVE - A Video Livestreams Server Collection

Everyone still dead in the water with this one too? Mine was working great until just last week, now no feeds show up. Going to the website through a browser works fine.
<<

npuser

DLNA master

Posts: 172

Joined: Mon Feb 06, 2012 3:44 am

Location: Michigan

Post Sat Jul 13, 2013 2:10 pm

Re: ILIVE - A Video Livestreams Server Collection

I am not sure if it's a coincident or what but all ilive streams came right up after I recompile ffmpeg to v2.

Npuser
<<

jhb50

DLNA master

Posts: 2856

Joined: Thu Jun 30, 2011 9:32 pm

Post Sat Jul 13, 2013 4:07 pm

Re: ILIVE - A Video Livestreams Server Collection

Possibly you used the KSV modified librtmp rather than the git version which is used in the windows ffmpeg. If so it supports redirect which I live now reguires.
<<

Xmantium

User avatar

DLNA master

Posts: 1418

Joined: Sat Jul 23, 2011 2:12 pm

Location: Manchester, UK

Post Sun Jul 14, 2013 11:59 am

Re: ILIVE - A Video Livestreams Server Collection

On my Linux NAS, ive compliled the latest ffmpeg v2.0 with librtmp from git, i got nearly all the streams

Wondering if the KSV patch will show me more streams - theres a easy guide to update it here - http://wiki.xbmc.org/index.php?title=HO ... te_librtmp

Is there a particular stream that uses the the KSV patch?
Sony Bravia 2010 52NX803 - Sony PS3 - Xbox 360
Serviio running on QNAP NAS 639 Pro - 1.6 Intel Dual Core - 2GB RAM and QNAP NAS 121 - 2Ghz ARM Marvell - 1GB RAM
Console using ServiiDroid for Android, ServiiMetro and ServiiWP for Windows Phone and WebUI for iOS
<<

IndividualLover

Serviio lover

Posts: 51

Joined: Mon Jul 08, 2013 8:27 am

Post Sun Jul 14, 2013 1:44 pm

ILIVE - A Video Livestreams Server Collection

Xmantium wrote:On my Linux NAS, ive compliled the latest ffmpeg v2.0 with librtmp from git, i got nearly all the streams

Wondering if the KSV patch will show me more streams - theres a easy guide to update it here - http://wiki.xbmc.org/index.php?title=HO ... te_librtmp

Is there a particular stream that uses the the KSV patch?


@Xmantium, can we compile for WD Live? As you know powerpc builds using on this device.
<<

jhb50

DLNA master

Posts: 2856

Joined: Thu Jun 30, 2011 9:32 pm

Post Sun Jul 14, 2013 2:12 pm

Re: ILIVE - A Video Livestreams Server Collection

jhb50 wrote:Possibly you used the KSV modified librtmp rather than the git version which is used in the windows ffmpeg. If so it supports redirect which I live now reguires.

It looks like they changed the link again so redirect is not required now.
<<

guitman

Serviio newbie

Posts: 12

Joined: Thu Mar 24, 2011 1:30 pm

Post Mon Jul 15, 2013 5:40 pm

Re: ILIVE - A Video Livestreams Server Collection

Is there a recommendation to get it back to working on my OSX box? I have not modified anything outside of the default Serviio install. Do I need to do something with ffmpeg to get iLive to work again?
<<

guitman

Serviio newbie

Posts: 12

Joined: Thu Mar 24, 2011 1:30 pm

Post Mon Jul 15, 2013 10:08 pm

Re: ILIVE - A Video Livestreams Server Collection

Go figure, its back. Cool.
<<

jshg46

Streaming enthusiast

Posts: 47

Joined: Tue Apr 24, 2012 11:57 pm

Post Thu Sep 12, 2013 3:58 pm

Re: ILIVE - A Video Livestreams Server Collection

Anyone seeing any problems out of this plugin today? I cant get videos to play from the site and sometimes it wont search the site for updated content.
<<

jhb50

DLNA master

Posts: 2856

Joined: Thu Jun 30, 2011 9:32 pm

Post Thu Sep 12, 2013 5:28 pm

Re: ILIVE - A Video Livestreams Server Collection

They have locked them up.
<<

jshg46

Streaming enthusiast

Posts: 47

Joined: Tue Apr 24, 2012 11:57 pm

Post Thu Sep 12, 2013 6:46 pm

Re: ILIVE - A Video Livestreams Server Collection

Thanks for the reply. I figured it had to be something since my cbs plugins are still working.
<<

pjimmy74

Serviio newbie

Posts: 13

Joined: Wed Jul 17, 2013 3:17 pm

Post Sun Oct 20, 2013 11:46 pm

Re: ILIVE - A Video Livestreams Server Collection

Is anyone having issues streaming from ilive.to? Mine stopped working and I can't figure what the problem is. Channels are still streaming online on my pc so the problem is not that they're offline. Ilive folders show up on my DLNA device but there are no channels.
<<

pjimmy74

Serviio newbie

Posts: 13

Joined: Wed Jul 17, 2013 3:17 pm

Post Tue Oct 22, 2013 8:39 pm

Re: ILIVE - A Video Livestreams Server Collection

jhb50 wrote:http://forum.serviio.org/viewtopic.php?f=20&t=6086&view=unread&sid=604052930d33252d597991cdcc54acc8#p78311


I did all that. It was working fine until about 3 weeks ago.
<<

AlVal

Serviio newbie

Posts: 13

Joined: Mon Oct 21, 2013 7:26 pm

Post Sat Oct 26, 2013 3:20 pm

Re: ILIVE - A Video Livestreams Server Collection

2013-10-26 15:54:14,140 WARN [FeedUpdaterThread] Failed to retrieve online item information for rtmp://ny.iguide.to/edge playpath=2byvy55uocgnct8 swfurl=http://player.ilive.to/secure_player_ilive_z.swf pageurl=http://www.ilive.to live=1. It might not play.
java.io.IOException: org.serviio.library.local.metadata.extractor.InvalidMediaFormatException: Unknown video file type.
at org.serviio.library.online.metadata.FeedUpdaterThread.retrieveMetadata(FeedUpdaterThread.java:320)
at org.serviio.library.online.metadata.FeedUpdaterThread.retrieveTechnicalMetadata(FeedUpdaterThread.java:237)
at org.serviio.library.online.metadata.FeedUpdaterThread.run(FeedUpdaterThread.java:116)
Caused by: org.serviio.library.local.metadata.extractor.InvalidMediaFormatException: Unknown video file type.
at org.serviio.library.metadata.FFmpegMetadataRetriever.validateMandatoryMetadata(FFmpegMetadataRetriever.java:454)
at org.serviio.library.metadata.FFmpegMetadataRetriever.retrieveMetadata(FFmpegMetadataRetriever.java:97)
at org.serviio.library.metadata.FFmpegMetadataRetriever.retrieveOnlineMetadata(FFmpegMetadataRetriever.java:135)
at org.serviio.library.online.metadata.FeedUpdaterThread.retrieveMetadata(FeedUpdaterThread.java:297)
... 2 more
<<

MAX_IQ

Serviio newbie

Posts: 15

Joined: Tue Feb 05, 2013 5:55 pm

Post Sat Oct 26, 2013 4:23 pm

Re: ILIVE - A Video Livestreams Server Collection

to play ilive.to channels you need a token, so the right stream should look like that
" rtmp://ny.iguide.to/edge playpath=2byvy55uocgnct8 swfurl=http://player.ilive.to/secure_player_ilive_z.swf pageurl=http://www.ilive.to token=******** live=1
Ilive.to changes the token periodically, it would be great if we can change it manually in the plugin
PreviousNext

Return to Available plugins

Who is online

Users browsing this forum: No registered users and 1 guest

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.