FAQ  •  Register  •  Login

USTREAM.tv

<<

peje1873

Serviio newbie

Posts: 13

Joined: Mon Sep 03, 2012 12:38 pm

Location: N. Ireland

Post Mon Sep 03, 2012 7:06 pm

Re: USTREAM.tv

Excellent, thanks again for your help jhb50. Sorry for the hassle.

Pete
Panasonic TX-P42GT30B
Panasonic DMR-HW120EBK
Panasonic DMP-BDT110EB

Custom Home Server: Intel DH77KC with i7-2600K, 8GB DDR3, 2TB System Drive, 7.5TB RAID5 array with hotspare.
S/W: W7 Ultimate, Serviio, SABnzbd, SickBeard, Couch Potato, Headphones & FileZilla Server.
<<

peje1873

Serviio newbie

Posts: 13

Joined: Mon Sep 03, 2012 12:38 pm

Location: N. Ireland

Post Tue Sep 04, 2012 10:41 am

Re: USTREAM.tv

Am I ok to post a troubleshooting query here or is there somewhere else it would go, like the Panasonic support section?

In a nutshell the NASA channel works sometimes but not others, the TV is bringing up a 'cannot read file error' or 'file type not supported'. If I keep trying it will sometimes work fine, playing well with very little judder. I will put up a section of the log once I know where it should go.

Thanks again,
Pete.
Panasonic TX-P42GT30B
Panasonic DMR-HW120EBK
Panasonic DMP-BDT110EB

Custom Home Server: Intel DH77KC with i7-2600K, 8GB DDR3, 2TB System Drive, 7.5TB RAID5 array with hotspare.
S/W: W7 Ultimate, Serviio, SABnzbd, SickBeard, Couch Potato, Headphones & FileZilla Server.
<<

jhb50

DLNA master

Posts: 2843

Joined: Thu Jun 30, 2011 9:32 pm

Post Tue Sep 04, 2012 1:14 pm

Re: USTREAM.tv

Since its intermittent, it could simply be that the NASA stream has gone offair since the webresource was last refreshed. Try a force refresh next time it happens. If NASA disappears from the folder it is offair.
<<

prmadmax

Streaming enthusiast

Posts: 39

Joined: Sun May 20, 2012 7:50 am

Location: Rye, UK

Post Sat Sep 29, 2012 5:43 pm

Re: USTREAM.tv

Hi,

While using this plugin I am not getting any audio from any streams put into this.
I am not getting any audio from any other streams either.

The video looks great just not getting any audio. This is on Bravia KDL-22EX320
Regards, MadMax
Serviio Beta Tester

Samsung Series 6 UE32H6400 (3D Full HD Smart TV)
Synology DS1512+ / 3GB Ram / 5x 3TB WD Red Edition HDDs with 5.2 firmware running Patters Serviio package for Synology NAS
<<

CigDangle

User avatar

Serviio lover

Posts: 89

Joined: Fri Sep 23, 2011 12:04 am

Post Thu Oct 11, 2012 6:33 pm

Re: USTREAM.tv

I'm seeing the same problem on a PS3.

Here's the link I'm using: http://www.ustream.tv/channel/A-Mediocre-Time-with-Tom-and-Dan

The link does not work at all on my Sony BDP-S370.
Xbox 360 - PlayStation 3 - Sony BDP-S370 - HTC Evo V & HP TouchPad running CM9 (Android) - serviio 1.0.1 - Windows 2003 Server Standard x64 Edition
<<

prmadmax

Streaming enthusiast

Posts: 39

Joined: Sun May 20, 2012 7:50 am

Location: Rye, UK

Post Tue Oct 30, 2012 11:47 pm

Re: USTREAM.tv

Hi,

Is there any updates for this?
Regards, MadMax
Serviio Beta Tester

Samsung Series 6 UE32H6400 (3D Full HD Smart TV)
Synology DS1512+ / 3GB Ram / 5x 3TB WD Red Edition HDDs with 5.2 firmware running Patters Serviio package for Synology NAS
<<

jhb50

DLNA master

Posts: 2843

Joined: Thu Jun 30, 2011 9:32 pm

Post Wed Oct 31, 2012 4:43 am

Re: USTREAM.tv

Why? What's the problem?
<<

prmadmax

Streaming enthusiast

Posts: 39

Joined: Sun May 20, 2012 7:50 am

Location: Rye, UK

Post Wed Oct 31, 2012 3:54 pm

Re: USTREAM.tv

prmadmax wrote:Hi,

While using this plugin I am not getting any audio from any streams put into this.
I am not getting any audio from any other streams either.

The video looks great just not getting any audio. This is on Bravia KDL-22EX320


I am still not getting any audio.
Regards, MadMax
Serviio Beta Tester

Samsung Series 6 UE32H6400 (3D Full HD Smart TV)
Synology DS1512+ / 3GB Ram / 5x 3TB WD Red Edition HDDs with 5.2 firmware running Patters Serviio package for Synology NAS
<<

jhb50

DLNA master

Posts: 2843

Joined: Thu Jun 30, 2011 9:32 pm

Post Wed Oct 31, 2012 7:24 pm

Re: USTREAM.tv

I am not getting any audio from any other streams either.

That indicates it has nothing to do with the plug-in.
<<

prmadmax

Streaming enthusiast

Posts: 39

Joined: Sun May 20, 2012 7:50 am

Location: Rye, UK

Post Wed Oct 31, 2012 7:39 pm

Re: USTREAM.tv

The stream works if I add it manually the old way.
Regards, MadMax
Serviio Beta Tester

Samsung Series 6 UE32H6400 (3D Full HD Smart TV)
Synology DS1512+ / 3GB Ram / 5x 3TB WD Red Edition HDDs with 5.2 firmware running Patters Serviio package for Synology NAS
<<

jhb50

DLNA master

Posts: 2843

Joined: Thu Jun 30, 2011 9:32 pm

Post Thu Nov 01, 2012 1:05 am

Re: USTREAM.tv

What stream?
<<

prmadmax

Streaming enthusiast

Posts: 39

Joined: Sun May 20, 2012 7:50 am

Location: Rye, UK

Post Thu Nov 01, 2012 1:43 am

Re: USTREAM.tv

  Code:
http://www.ustream.tv/nasahdtv
Regards, MadMax
Serviio Beta Tester

Samsung Series 6 UE32H6400 (3D Full HD Smart TV)
Synology DS1512+ / 3GB Ram / 5x 3TB WD Red Edition HDDs with 5.2 firmware running Patters Serviio package for Synology NAS
<<

CigDangle

User avatar

Serviio lover

Posts: 89

Joined: Fri Sep 23, 2011 12:04 am

Post Fri Nov 16, 2012 7:05 pm

Re: USTREAM.tv

CigDangle wrote:I'm seeing the same problem on a PS3.

Here's the link I'm using: http://www.ustream.tv/channel/A-Mediocre-Time-with-Tom-and-Dan

The link does not work at all on my Sony BDP-S370.


I'm still seeing this issue. Anyone have any ideas? The link above is live right now...
Xbox 360 - PlayStation 3 - Sony BDP-S370 - HTC Evo V & HP TouchPad running CM9 (Android) - serviio 1.0.1 - Windows 2003 Server Standard x64 Edition
<<

prmadmax

Streaming enthusiast

Posts: 39

Joined: Sun May 20, 2012 7:50 am

Location: Rye, UK

Post Fri Nov 16, 2012 7:08 pm

Re: USTREAM.tv

Same here :?:

We need the plugin dev to look into this.
Regards, MadMax
Serviio Beta Tester

Samsung Series 6 UE32H6400 (3D Full HD Smart TV)
Synology DS1512+ / 3GB Ram / 5x 3TB WD Red Edition HDDs with 5.2 firmware running Patters Serviio package for Synology NAS
<<

cool120

Serviio newbie

Posts: 6

Joined: Sun Feb 10, 2013 10:29 am

Post Mon May 27, 2013 10:40 am

Re: USTREAM.tv

None to dev. a new version ? USTREAM ffmpeg convert RTMP not functionally
<<

Kneze2005

Serviio newbie

Posts: 1

Joined: Sat Aug 10, 2013 8:21 am

Post Sat Aug 10, 2013 8:24 am

Re: USTREAM.tv

<<

piscui

Streaming enthusiast

Posts: 23

Joined: Sun Jan 08, 2012 5:37 am

Location: Toronto, Canada

Post Tue Sep 10, 2013 3:02 pm

Re: USTREAM.tv

Try again?
<<

hake

Serviio newbie

Posts: 2

Joined: Fri Sep 20, 2013 9:09 am

Post Fri Sep 20, 2013 9:14 am

Re: USTREAM.tv

looks like it doesn't work anymore. i don't see "cdnStreamName" or "streamName" in amf file. something changed. there is no direct url to the video stream anymore, all information encapsulated in swf-player? any ideas?
<<

myheeart

Serviio newbie

Posts: 4

Joined: Mon Oct 01, 2012 7:00 pm

Post Sun Sep 22, 2013 10:55 pm

Re: USTREAM.tv

Kneze2005 wrote:http://piscui.webear.net/ustream.php

http://www.ustream.tv/ffrc

Error: Not a live feed.

WHY?


Serviio URL:
  Code:
http://iphone-streaming.ustream.tv/ustreamVideo/2298576/streams/live/playlist.m3u8


ffmpeg command:
  Code:
ffmpeg -i "http://iphone-streaming.ustream.tv/ustreamVideo/2298576/streams/live/playlist.m3u8"
<<

hake

Serviio newbie

Posts: 2

Joined: Fri Sep 20, 2013 9:09 am

Post Mon Sep 23, 2013 4:13 pm

Re: USTREAM.tv

anyone can help in my case? thanks.

  Code:
http://www.ustream.tv/nasajpl

  Code:
http://iphone-streaming.ustream.tv/ustreamVideo/498663/streams/live/playlist.m3u8

404 Not Found

the same situation with
  Code:
http://www.ustream.tv/nasajpl2
:(
PreviousNext

Return to Available plugins

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.