Page 1 of 1

Cannot access server - after 10 mins of video stream

PostPosted: Thu Jun 11, 2015 8:22 am
by HelterSkelter

I have read some similar issues, but haven't quite figured mine out.

I have recently set my serviio up with my Sony Bravia after moving house. It worked previously with no issues; my TV still connects to my PC, I can see and play video format, however after playing the video for about 10 mins, it will stop and I receive the error message "Cannot access the server. Please check your network settings".

The only difference is I updated Kaspersky and have a new internet provider and modem. I have already tried uninstalling then reinstaiing java and checking firewall settings and disabling the firewall & network security, but still have the same issue.

Please help - this is driving me crazy!

Re: Cannot access server - after 10 mins of video stream

PostPosted: Wed Aug 03, 2016 6:45 am
by h20
I had the same problem. Think I've fixed it. Firts of all you need to update firmware on all devices. After that disable the firewalls on the router and the NAS (just created a rule to "Allow all"). Next put all devices on a wired connection (LAN cables connecting the NAS, TV and the router). Assigne static IP addresses to the TV and the NAS. Get rid of the automatic DNS server settings in the router and the TV, made the DNS point to Google's and Ip addresses instead. And finally reset the TV to factory defaults and reboot all three devices (TV, router, NAS). Just thought this might help someone . All the best!