FAQ  •  Register  •  Login

Issues with Toshiba 46TL963G and Serviio

<<

naish1

Serviio newbie

Posts: 1

Joined: Sun Nov 11, 2012 4:58 pm

Post Sun Nov 11, 2012 5:10 pm

Issues with Toshiba 46TL963G and Serviio

I have an issue with my Toshiba 46TL963G and Serviio (installed on WHS 2011). MKV Files work perfectly fine but if I choose xvid or divx files I allways get a failure message like "issue with the file format/invalid file format". I am not really sure what to do because on the second device (a Samsung Blueray player BD-E6300S) everything works (MKV and xvid/divx).
What would you recommend to do so I can use all files on both devices? Do I have to change the transcoding settings? If yes, what should i do? Is there an existing profile for my device?

Thanks for your help!!!
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 17000

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Sun Dec 02, 2012 10:18 pm

Re: Issues with Toshiba 46TL963G and Serviio

There is no profile for it. Try the DirecTV profile to see if we can make a similar one.
<<

888

Serviio newbie

Posts: 9

Joined: Mon Nov 26, 2012 12:50 pm

Post Mon Dec 03, 2012 2:25 pm

Re: Issues with Toshiba 46TL963G and Serviio

If you try the addition on the following page it should allow you to play avi's and flv's.
The only problem that we haven't got to the bottom of yet, is that you cant pause the avi files - everything else works great.

viewtopic.php?f=26&t=4623&start=10

and this is what was added to my config......

<Profile id="Tosh2012" name="Toshiba 40TL963B" extendsProfileId="1">
<Transcoding>
<Video targetContainer="mpegts" targetACodec="ac3" targetVCodec="mpeg2video">
<Matches container="avi" />
<Matches container="flv" />
</Video>
</Transcoding>
</Profile>

Return to Toshiba

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.