FAQ  •  Register  •  Login

some test videos doesnt show up in servio

<<

ewok995

Serviio newbie

Posts: 1

Joined: Sat Nov 20, 2021 6:30 pm

Post Sat Nov 20, 2021 6:43 pm

some test videos doesnt show up in servio

hi
i just download some uhd dolby vision test videos and that videos doesnt show up in servio
than i donwload normal hdr test videos that are not dolby vision and works fine

thank you for your help
<<

atc98092

User avatar

DLNA master

Posts: 4588

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Mon Nov 22, 2021 6:18 am

Re: some test videos doesnt show up in servio

When videos don't appear, that is usually because Serviio is unable to determine if the file is playable by that device. Dolby Vision test files are particularly difficult for it to determine. I have downloaded two DV test files, and only one of them appears in Serviio when using any of my DV-capable playing devices: Roku Ultra, Nvidia Shield and LG Nano85 TV. Both are MP4 files, but for whatever reason only one will show. They both appear in MediaBrowser, which means Serviio recognizes them as a playable video. But when browsing with my DV players one is hidden.

You didn't state what player you are using, nor what profile is assigned in the Serviio console to that player. It might make a difference.
Dan

LG NANO85 4K TV, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku Ultra, Premiere and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 22 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents

Return to General discussion

Who is online

Users browsing this forum: No registered users and 3 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.