Page 1 of 1

New version required?

PostPosted: Tue Apr 05, 2016 6:54 pm
by fidmas
I'd like to postpone installing 1.6.1 until my problems with the CBS and TuneIn plugins are resolved, or at least addressed. Is there any way to kill the NAG (New version) message every time the console starts?

Re: New version required?

PostPosted: Fri Apr 08, 2016 6:09 pm
by jhb50
No point in postponing. Plugin problems have no relation to releases.

Re: New version required?

PostPosted: Fri Apr 08, 2016 6:20 pm
by fidmas
No matter. I just tried installing 1.6.1 and the console is not a valid win32 app anyway. i guess I just live with the Nag.
Image1.jpg
Image1.jpg (10.89 KiB) Viewed 4897 times

Re: New version required?

PostPosted: Fri Apr 08, 2016 6:22 pm
by fidmas
Yes. I downloaded twice and they're both the right checksum.

Re: New version required?

PostPosted: Fri Apr 08, 2016 10:20 pm
by atc98092
From your other post of the same question: what version of Windows? If you are running Vista or older, I don't think the console is compatible any longer. Needs to be Windows 7 or newer.

However, starting with Serviio 1.6, the console is now web based, and you don't need to Serviio console app (which is just a Chrome wrapper, which doesn't work with older versions of Windows). Just open your usual browser and enter http://localhost:23423/console and away you go.

Re: New version required?

PostPosted: Fri Apr 08, 2016 11:12 pm
by fidmas
32bit XP Pro. I'll try installing it again tomorrow. Although, does that mean I need to keep a browser window open all the time? If this version really turns out to be 64bit W7+ only, I'll be asking again for a way to kill, or patch out the nag.

Re: New version required?

PostPosted: Fri Apr 08, 2016 11:36 pm
by DenyAll
No, this version is fine for your OS. It is only the wrapper that is used for Serviio Console that requires Win 7 and later (and is supported on Win 7/8 32 bit versions). This wrapper (Electron) is only provided for convenience - the new console is web based and can be run from any modern browser. The wrapper isn't really needed as a core component, it's just there for those who like Serviio Console as an "app" rather than via their browser (all the wrapper does is provide a light weight implementation of the Chromium based browser).

And no, it doesn't have to be open all the time (nor did any previous version). The server runs I background, the console is only used to configure the server.

Re: New version required?

PostPosted: Sat Apr 09, 2016 12:25 am
by fidmas
Good. Thanks. I'll try it again in the morning and let you know of any problems.. Can't never happen. :-/

Re: New version required?

PostPosted: Sun Apr 10, 2016 6:40 pm
by fidmas
Worked like a charm. Thanks. :-)

Re: New version required?

PostPosted: Tue Apr 12, 2016 12:51 am
by atc98092
fidmas wrote:Worked like a charm. Thanks. :-)


Glad you resolved it. :D