FAQ  •  Register  •  Login

Viewing

<<

Ramses2

Streaming enthusiast

Posts: 26

Joined: Fri Sep 05, 2014 5:29 am

Post Tue Jul 05, 2016 6:50 am

Viewing

I use my 6.1 Serviio Box Numericable and I have a LG TV. The display gives me Serviio does not match the architecture of my directories.

That's what I'm in the directories

Image

That's what I have with Serviio

Image

Image

Image

Image

Image


Why the display is not on my server over directories.
I tried to restart several times the server, but nothing

Thank you for your help

PS : Sorry for my english, i'm french
<<

DenyAll

DLNA master

Posts: 2249

Joined: Fri Mar 08, 2013 11:16 pm

Location: Adelaide, Australia

Post Tue Jul 05, 2016 7:24 am

Re: Viewing

Firstly make sure that you allow sufficient time for Serviio to fully populate your library (leave running overnight). Assuming you have then....

In Serviio, all categories except Folders (Dossiers) are populated based on metadata gathered from other sources. Metadata is generally sourced from Online Metadata Sources - for movies: http://www.themoviedb.org and for TV series: http://www.thetvdb.com - but this can be changed in Serviio Console to a range of other sources.

I suspect there are a few causes for what you are seeing:

  • Under your "Series" category you only have Madam Secretary being populated. This suggests that Serviio is only able to gather metadata for files in that folder and cannot gather metadata for your other files. You need to ensure that all of your media files are named correctly to enable metadata to be properly gathered:

    • On the Metadata tab in Serviio Console, have you set the Metadata language to French? If not try this first (change it and press Save - you also may need to Rescan Metadata);
    • Make sure you understand how Serviio matches file names to themoviedb.com or thetvdb.com - have a read of http://www.serviio.org/component/conten ... extraction
    • Use Filebot to assist with file renaming and matching the metadata to the filename - see my post viewtopic.php?f=5&t=10626&p=70544#p70544
  • For the "Folders" ("Dossiers") category - this will normally show all your media files with their native file name ubder their respective sub-folders (ie. as they appear on your PC). The fact that it doesn't suggests that it is your TV that is excluding them:

    • If possible (if you are still in your Evaluation period, or are a Pro user) try looking at your Folders under Serviio MediaBrowser (http://localhost:23424/mediabrowser/ from your browser on the PC Serviio is installed on). If you see all the folders this confirms that your TV is only displaying folders that cointain media files your TV recognizes (and is filtering all else). If you cannot see them all, come back to me as there must be another problem.
    • Ensure that there are no files in the un-seen folders (including hidden files) named .nomedia. This causes Serviio to skip this folder.
    • Check the profile assigned to the TV (in Serviio Console, Status tab). Try changing profiles to the Vizio TV (as a test, or the Panasonic 2010 profile if that doesn't help) and see if this displays all folders. Make sure you press Save after changing profiles.
DenyAll
Panasonic Viera FX800A | Panasonic Viera CS610A | Sony PS4 | Sony PS3 | Panasonic DMP-BD79 | Yamaha RX-V500D | iPad | Windows 10 | Serviio 1.10.1 Pro
WinHelper | MediaInfo

Beta Tester, Moderator
Please do not PM me for support as any solution cannot be shared with others.
<<

Ramses2

Streaming enthusiast

Posts: 26

Joined: Fri Sep 05, 2014 5:29 am

Post Tue Jul 05, 2016 8:25 am

Re: Viewing

DenyAll wrote:Firstly make sure that you allow sufficient time for Serviio to fully populate your library (leave running overnight). Assuming you have then....

In Serviio, all categories except Folders (Dossiers) are populated based on metadata gathered from other sources. Metadata is generally sourced from Online Metadata Sources - for movies: http://www.themoviedb.org and for TV series: http://www.thetvdb.com - but this can be changed in Serviio Console to a range of other sources.

I suspect there are a few causes for what you are seeing:

  • Under your "Series" category you only have Madam Secretary being populated. This suggests that Serviio is only able to gather metadata for files in that folder and cannot gather metadata for your other files. You need to ensure that all of your media files are named correctly to enable metadata to be properly gathered:

    • On the Metadata tab in Serviio Console, have you set the Metadata language to French? If not try this first (change it and press Save - you also may need to Rescan Metadata);
    • Make sure you understand how Serviio matches file names to themoviedb.com or thetvdb.com - have a read of http://www.serviio.org/component/conten ... extraction
    • Use Filebot to assist with file renaming and matching the metadata to the filename - see my post viewtopic.php?f=5&t=10626&p=70544#p70544
  • For the "Folders" ("Dossiers") category - this will normally show all your media files with their native file name ubder their respective sub-folders (ie. as they appear on your PC). The fact that it doesn't suggests that it is your TV that is excluding them:

    • If possible (if you are still in your Evaluation period, or are a Pro user) try looking at your Folders under Serviio MediaBrowser (http://localhost:23424/mediabrowser/ from your browser on the PC Serviio is installed on). If you see all the folders this confirms that your TV is only displaying folders that cointain media files your TV recognizes (and is filtering all else). If you cannot see them all, come back to me as there must be another problem.
    • Ensure that there are no files in the un-seen folders (including hidden files) named .nomedia. This causes Serviio to skip this folder.
    • Check the profile assigned to the TV (in Serviio Console, Status tab). Try changing profiles to the Vizio TV (as a test, or the Panasonic 2010 profile if that doesn't help) and see if this displays all folders. Make sure you press Save after changing profiles.


Everything works well. I was wrong in the source Metadata

Many thanks for your help

Return to General discussion

Who is online

Users browsing this forum: No registered users and 4 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.