FAQ  •  Register  •  Login

Correct Serviio package

<<

mayuran

Serviio newbie

Posts: 4

Joined: Mon Dec 10, 2018 10:26 pm

Post Mon Dec 10, 2018 10:46 pm

Correct Serviio package

Greetings all,

I am a nwbie to Serviio and QNAP.

Can someone tell me what version / package of Serviio should I download for AnnapurnaLabs, an Amazon company Alpine AL-212, 2-core, 1.7GHz (QNAP TS-231P).
<<

atc98092

User avatar

DLNA master

Posts: 3142

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Mon Dec 10, 2018 10:58 pm

Re: Correct Serviio package

The Serviio download page shows an available download of 1.10.1 for QNAP servers. I have no experience with NAS devices, so can't offer any install advice.

By the way: 1.10.1 was just released today, so it's the latest, brand new version.
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 17000

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Tue Dec 11, 2018 1:07 pm

Re: Correct Serviio package

try the ARM x41+ one
<<

mayuran

Serviio newbie

Posts: 4

Joined: Mon Dec 10, 2018 10:26 pm

Post Thu Dec 13, 2018 1:58 am

Re: Correct Serviio package

Thank you both for your advise. much appreciated.
<<

mayuran

Serviio newbie

Posts: 4

Joined: Mon Dec 10, 2018 10:26 pm

Post Fri Dec 14, 2018 3:04 am

Re: Correct Serviio package

Tried installing Serviio_1.10.1_arm-x41.qpkg but received the following error:

Serviio 1.10.1 installation failed. The following QPKG must be installed and enabled: JRE >= 8 | JRE_ARM >= 8.

I am not sure what this means :(
<<

mayuran

Serviio newbie

Posts: 4

Joined: Mon Dec 10, 2018 10:26 pm

Post Fri Dec 14, 2018 3:15 am

Re: Correct Serviio package

Installed JRE 8 and JRE_ARM 8 from QNAP App Center then I was able to install Serviio x41. But still can't browse the console on port 23423.

Return to General discussion

Who is online

Users browsing this forum: No registered users and 2 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.