FAQ  •  Register  •  Login

No files located

<<

dab1968

Serviio newbie

Posts: 2

Joined: Sat Dec 05, 2020 8:30 am

Post Sat Dec 05, 2020 8:58 am

No files located

When I add the share it passes testing, but it shows all the files grayed out. But when I try to find the files it goes in through every sub folder successfully, but there are no files listed in any folder. I’ve enabled all file sharing in every way possible on Win10 machine. I was able to get it to work on another Win10 machine after multiple attempts, but this one still can’t find any files. However, if I use a different media browser it shows all of them. Problem is, that browser doesn’t work well for everything else, I only tried it to prove that I had sharing set up correctly. I’m using Infuse and it works for the other PC, but I can’t get the bugs out on this one. Any tips?
Attachments
53FD8C13-9E8C-4BF2-AC54-B1AE7C992C52.jpeg
53FD8C13-9E8C-4BF2-AC54-B1AE7C992C52.jpeg (445.06 KiB) Viewed 781 times
<<

atc98092

User avatar

DLNA master

Posts: 4451

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Sat Dec 05, 2020 6:25 pm

Re: No files located

What are you using as a player/browser?
Dan

LG NANO85 4K TV, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku Ultra, Premiere and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 22 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

partin

Serviio newbie

Posts: 1

Joined: Wed Dec 30, 2020 3:00 am

Post Wed Dec 30, 2020 3:09 am

Re: No files located

Yes, I have never liked this system best porn link sites

Return to General discussion

Who is online

Users browsing this forum: No registered users and 2 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.