FAQ  •  Register  •  Login

Online not appearing on TV

<<

steveaj

Serviio newbie

Posts: 18

Joined: Fri Mar 16, 2012 5:38 pm

Location: North Yorkshire

Post Sat Mar 17, 2012 12:57 am

Online not appearing on TV

I've added 4od, iPlayer and YouTube to the Online Sources page. I've also extracted the three plugins to the Plugin folder under Serviio ... but when I expand the Online folder on the TV it shows nothing.

Just another note it would be really useful if one could "cut and paste" URLs into the Source URL feed.

Can you help ?


Thanks ... Steve
<<

jhb50

DLNA master

Posts: 2856

Joined: Thu Jun 30, 2011 9:32 pm

Post Sat Mar 17, 2012 1:46 am

Re: Online not appearing on TV

Read the Wiki for cut and paste
<<

serviio-buddy

User avatar

DLNA master

Posts: 132

Joined: Fri Jan 20, 2012 5:24 pm

Location: United States

Post Sat Mar 17, 2012 1:50 am

Re: Online not appearing on TV

As far as youtube, what did you enter in for the Source type, Source URL and Media type in the Serviio Console ?

Also, what device media player or smart TV are you trying to use this with?
serviio-buddy
Beta Tester Group

SONY SMP-N100 Media Player, HP PC: Vista 32/Ubuntu 11.10, Serviio 0.6.2, XBMC, VLC, ASUS eeePC Netbook: Vista 32, XBMC, SHARP Aquos BD-HP25U DLNA Blu-Ray Player

HowTo: Provide supported formats of a device | Record a new ticket on Bitbucket | Provide details of a video file that doesn't play | Turn on detailed logging
<<

steveaj

Serviio newbie

Posts: 18

Joined: Fri Mar 16, 2012 5:38 pm

Location: North Yorkshire

Post Sat Mar 17, 2012 10:45 am

Re: Online not appearing on TV

Serviio-buddy ... I've attached a coupel of screen prints of the setups I have used for the online services.

jhb50 ... sorry, but you have exceeded my technical competence with your reply. No idea how to perform the actions you suggest ... in 'noddy' language would be great.


Thanks ... Steve
Attachments
Screen prints of online setup.docx
(486.07 KiB) Downloaded 957 times
<<

serviio-buddy

User avatar

DLNA master

Posts: 132

Joined: Fri Jan 20, 2012 5:24 pm

Location: United States

Post Sat Mar 17, 2012 2:06 pm

Re: Online not appearing on TV

Looking at the first online source details you provided for Youtube, you cannot have the Source type set to "Live stream" or the Source URL set to "http://youtube.com/"

For example, try this "Youtube Top Rated" list below:

1. Go to Serviio Console, choose Library, choose Online sources, click on "YouTube" entry you already added and click Edit.

2. Now change the info you have entered to this:
Copy the Source URL here: http://gdata.youtube.com/feeds/api/stan ... /top_rated or just type it in exactly as shown below:
Serviio console.jpg
Here's what your Serviio console screen will look like after you've entered the info
Serviio console.jpg (31.67 KiB) Viewed 9930 times

3. Click "Add" button, then click "Save" and exit the Serviio Console.
4. Right click on the Serviio Console icon (in Windows, bottom right in task bar or tray), then click on Force library refresh, waiting about a minute or so for Serviio to update the list.
5. Using your media player, look thru the "Online" folder and you should now see the "YouTube" folder. Click on that and you should see 25 listings to choose from.
serviio-buddy
Beta Tester Group

SONY SMP-N100 Media Player, HP PC: Vista 32/Ubuntu 11.10, Serviio 0.6.2, XBMC, VLC, ASUS eeePC Netbook: Vista 32, XBMC, SHARP Aquos BD-HP25U DLNA Blu-Ray Player

HowTo: Provide supported formats of a device | Record a new ticket on Bitbucket | Provide details of a video file that doesn't play | Turn on detailed logging
<<

steveaj

Serviio newbie

Posts: 18

Joined: Fri Mar 16, 2012 5:38 pm

Location: North Yorkshire

Post Sun Mar 18, 2012 12:13 am

Re: Online not appearing on TV

Serviio-buddy,

Thanks .... that's great I can see these top_rated videos on my TV now. And I have even managed to change the URL for other YouTube categories.

Any chance you could provide some guidance re Channel 4 On Demand (4od).

I've set it up as follows:
Source Type = web resource
Source URL = http://www.channel4.com/programmes/loca ... cation/4od
Display name = 4od
Media type = video

The 4od plugin is in the Plugin folder .... I've 'saved' and "forced a library reset" ... but still nothing on the TV (Panasonic).

As a separate note not all pictures are the correct aspect - many are squashed left-to-right ... any ideas on this ?
<<

serviio-buddy

User avatar

DLNA master

Posts: 132

Joined: Fri Jan 20, 2012 5:24 pm

Location: United States

Post Sun Mar 18, 2012 2:54 am

Re: Online not appearing on TV

Sorry, cannot help you on your other requests. Maybe try searching thru the forums for more info.
serviio-buddy
Beta Tester Group

SONY SMP-N100 Media Player, HP PC: Vista 32/Ubuntu 11.10, Serviio 0.6.2, XBMC, VLC, ASUS eeePC Netbook: Vista 32, XBMC, SHARP Aquos BD-HP25U DLNA Blu-Ray Player

HowTo: Provide supported formats of a device | Record a new ticket on Bitbucket | Provide details of a video file that doesn't play | Turn on detailed logging
<<

steveaj

Serviio newbie

Posts: 18

Joined: Fri Mar 16, 2012 5:38 pm

Location: North Yorkshire

Post Sun Mar 18, 2012 10:24 pm

Re: Online not appearing on TV

thanks for your assistance so far .... as it certainly proves that it actually works. Hopefully someone else can spot what ever I'm doing wrong for 4od !

Steve
<<

serviio-buddy

User avatar

DLNA master

Posts: 132

Joined: Fri Jan 20, 2012 5:24 pm

Location: United States

Post Sun Mar 18, 2012 11:46 pm

Re: Online not appearing on TV

Your welcome. :)
serviio-buddy
Beta Tester Group

SONY SMP-N100 Media Player, HP PC: Vista 32/Ubuntu 11.10, Serviio 0.6.2, XBMC, VLC, ASUS eeePC Netbook: Vista 32, XBMC, SHARP Aquos BD-HP25U DLNA Blu-Ray Player

HowTo: Provide supported formats of a device | Record a new ticket on Bitbucket | Provide details of a video file that doesn't play | Turn on detailed logging

Return to Video streams

Who is online

Users browsing this forum: No registered users and 2 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.