FAQ  •  Register  •  Login

So... is this sub dead? I'd buy the pro version if it would

<<

FabrinRodriguez

Serviio newbie

Posts: 5

Joined: Fri Oct 30, 2020 7:13 am

Post Fri Oct 30, 2020 7:17 am

So... is this sub dead? I'd buy the pro version if it would

I'm a total newb at Linux but I'm finding my way round slowly. Trying to get Serviio to run on Linux is just too much like hard work. I feel like I need to spend days/weeks just trying to omegle xender make it work. I've Googled till I'm blue in the face and I've got it running, but it's not right.

Ironically Serviio is the only thing keeping me running Windows at the moment
Last edited by FabrinRodriguez on Sat Oct 31, 2020 7:04 am, edited 1 time in total.
<<

atc98092

User avatar

DLNA master

Posts: 4118

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Fri Oct 30, 2020 3:58 pm

Re: So... is this sub dead? I'd buy the pro version if it wo

You posted this in a location that wouldn't likely get any response, so it was moved here.

You haven't said what the issue is, what you've done, or what distro you're using. Need some additional detail to provide some assistance. I'm not a Linux expert by any stretch, but I have installed Serviio on a Linux box on the past just to play with it. Yes, it's different than a Windows install, but then almost anything Linux related requires more expertise compared to Windows.
Dan

LG NANO85 4K TV, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku Ultra, Premiere and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 22 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

cmakula

Serviio newbie

Posts: 8

Joined: Tue Oct 29, 2019 9:04 pm

Location: Chicago, Illinois, USA

Post Fri Oct 30, 2020 7:10 pm

Re: So... is this sub dead? I'd buy the pro version if it wo

Being a network guy, I use Linux pretty much constantly...

What issues are you facing? Hopefully I can help as well.
:ugeek:
Serviio Server - Dell PowerEdge R420, Dual Xeon E5-2420, 4x120 GB SSD RAID 0, 64 GB RAM (Serviio running from RAMdisk), 4 NICs (aggregated to LAN), 10Gbe to NAS, Ubuntu 20.04.1 Minimal
NFS File Server - Synology DS1517+, 20TB disk space (5x4TB), 4 NICs aggregated to LAN, 10Gbe to Serviio Server

Return to Serviio Support & Help

Who is online

Users browsing this forum: No registered users and 22 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.