FAQ  •  Register  •  Login

Serviio and Alexa frustration!

<<

am_dew

Serviio newbie

Posts: 9

Joined: Sat Jun 20, 2015 6:45 pm

Post Sun Apr 11, 2021 6:53 pm

Serviio and Alexa frustration!

I cannot get Alexa and Serviio to work together. I got it working a while back and nothing has changed and now it does not work as expected. I have my Echo Dot named "Stereo" in the Serviio console. I have a folder called "Gary" in my shared folder library, which uses the poller mechanism for monitoring all folders in my library. This folder contains WAV files. If I ask Alexa "Alexa, ask Serviio to play Gary" it comes back and asks me what device I would like play Gary on, to which I reply "Stereo" (I've also tried "This one") but Alexa comes back and says "I'm sorry, I did not find Gary in your Serviio library". I've tried refreshing the library and got the same results.

This is very frustrating! Help!
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 17158

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Tue May 04, 2021 9:20 am

Re: Serviio and Alexa frustration!

You cannot play a folder. You can play a track, album or songs by an artist. Also to trigger audio search, you have to use the word "Listen" rather than "Play". See https://serviio.org/alexa
<<

am_dew

Serviio newbie

Posts: 9

Joined: Sat Jun 20, 2015 6:45 pm

Post Tue May 04, 2021 2:47 pm

Re: Serviio and Alexa frustration!

Thank you.

Return to Serviio Support & Help

Who is online

Users browsing this forum: No registered users and 24 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.