FAQ  •  Register  •  Login

Refresh issue

<<

dab1968

Serviio newbie

Posts: 2

Joined: Sat Dec 05, 2020 8:30 am

Post Mon Jul 19, 2021 11:10 pm

Refresh issue

Why does the library never refresh on its own? I have it set to auto refresh. I always end up using Force Refresh. What am I doing wrong?
<<

atc98092

User avatar

DLNA master

Posts: 4451

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Mon Jul 19, 2021 11:39 pm

Re: Refresh issue

You've done nothing wrong. For some reason the auto-detect method that Serviio uses doesn't always work. There's a setting in the Serviio console for each shared library location that allows you to change Serviio to Poller method. Using Poller, I've never had an issue with my libraries auto-updating.

If you edit each of your shared library locations, you'll find this setting: "Use the poller mechanism for monitoring this folder". Check the box and save it, then hit OK when you've set the all.
Dan

LG NANO85 4K TV, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku Ultra, Premiere and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 22 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents

Return to Serviio Support & Help

Who is online

Users browsing this forum: No registered users and 3 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.