FAQ  •  Register  •  Login

Playlist not showing after new PC install

<<

Schmaulie

Serviio newbie

Posts: 5

Joined: Sat Sep 19, 2020 11:14 pm

Post Tue Jul 02, 2024 6:07 pm

Playlist not showing after new PC install

Hello,

I've used Serviio for a few years now. I recently got a new PC and installed Serviio on it. However, none of my playlists show up at all. I've deleted some, remade them (m3u files) and still nothing. Turned the Playlists on and off, restarted the service etc, still nothing. :?

Same TV(s) and other viewing devices as before, only thing that's new is the PC.

Any help/ideas would be appreciated please.

Thanks in advance,

Schmaulie

(Edit: should have mentioned that it's video playlists)
<<

atc98092

User avatar

DLNA master

Posts: 5256

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Wed Jul 03, 2024 1:35 am

Re: Playlist not showing after new PC install

My first suggestion is to make certain the folder that contains your playlist files is within one of the Shared Library folder locations you've set up in the Serviio console. They don't have to be in the same folder that your media is in. I place all my playlist files in a single folder within my Shared Folders structure, and they will play a file within any other folder.

If that's not the issue, then check the Serviio log for any indications the files can't be seen/read by Serviio.

I am making an assumption you are using Windows. What version are you running? There are some issues with Windows 11, but those reports delt with Serviio not even being visible.
Dan

LG NANO85 4K TV, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku Ultra, Premiere and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 16 gig ram, Windows 10 Pro, 22 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

Schmaulie

Serviio newbie

Posts: 5

Joined: Sat Sep 19, 2020 11:14 pm

Post Thu Jul 18, 2024 9:10 pm

Re: Playlist not showing after new PC install

Hi, sorry for the late reply, and thank you for yours.

To be honest, the .m3u files are in the folder the related files are in, not their own dedicated folder. However, before the move to the new PC, there was no issue with them being there, Serviio saw and played them just fine.

I'm not sure how to check the log in Serviio, I can see a full log in UMS (my backup server), but I don't know how to get to it on Serviio.

Any help on how to find the log and what I'm looking for, specifically, would be very much appreciated.

And yes, Windows 11. But so was my old PC (though it may have been 10? Can't remember now, sorry).

Also, Serviio recently updated to 2.4, still no joy with the playlists though :-(

Thanks in advance,

Schmaulie.
<<

atc98092

User avatar

DLNA master

Posts: 5256

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Thu Jul 18, 2024 10:29 pm

Re: Playlist not showing after new PC install

On Windows, your log will be located in the C:\Program Files\Serviio\logs folder. The file is named Serviio.log. Once the log reaches a certain size it renames that file as a backup and starts a new one. You can ignore the derby.log file, as it only references database functions.
Dan

LG NANO85 4K TV, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku Ultra, Premiere and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 16 gig ram, Windows 10 Pro, 22 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents

Return to Serviio Support & Help

Who is online

Users browsing this forum: No registered users and 59 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.