FAQ  •  Register  •  Login

[Solved] OS X 1.5 console won't start

<<

acricketer

Serviio newbie

Posts: 2

Joined: Mon Aug 29, 2011 1:53 am

Post Mon Jan 29, 2018 11:55 am

Re: [Solved] OS X 1.5 console won't start

Started to get the "Cannot connect to server, it doesn't seem to be running message" with Mac OS 1.9.

Uninstalled and reinstalled to no avail. Any advice gratefully received.
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 17145

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Mon Jan 29, 2018 9:34 pm

Re: [Solved] OS X 1.5 console won't start

<<

Gpl

Serviio newbie

Posts: 8

Joined: Sun Oct 21, 2018 8:47 pm

Post Fri Oct 26, 2018 9:13 pm

Re: [Solved] OS X 1.5 console won't start

same problem 10.13.6 osx
Serviio 1.10
<<

Gpl

Serviio newbie

Posts: 8

Joined: Sun Oct 21, 2018 8:47 pm

Post Fri Oct 26, 2018 9:20 pm

Re: [Solved] OS X 1.5 console won't start

I follow the procedure but i Can't find log file
<<

Gpl

Serviio newbie

Posts: 8

Joined: Sun Oct 21, 2018 8:47 pm

Post Fri Oct 26, 2018 9:26 pm

Re: [Solved] OS X 1.5 console won't start

Here the log
Attachments
serviio.log.zip
(124.95 KiB) Downloaded 314 times
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 17145

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Sun Oct 28, 2018 7:52 pm

Re: [Solved] OS X 1.5 console won't start

Server starts ok. Maybe your 'localhost' doesn't resolve properly?

Try to go to

  Code:
http://localhost:23423/console


in a browser. Does that work?

And then try this

  Code:
http://192.168.1.4:23423/console


THis is your actual (last used) IP address from the log.
<<

Gpl

Serviio newbie

Posts: 8

Joined: Sun Oct 21, 2018 8:47 pm

Post Wed Oct 31, 2018 7:49 pm

Re: [Solved] OS X 1.5 console won't start

Yes seerver starts, i got this error messeg in
Serviio-Console-Wreapper

http://localhost:23423/console
works
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 17145

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Thu Nov 01, 2018 9:35 am

Re: [Solved] OS X 1.5 console won't start

That is weird, because the console wrapper literally just opens this URL in its window.
<<

Gpl

Serviio newbie

Posts: 8

Joined: Sun Oct 21, 2018 8:47 pm

Post Thu Nov 01, 2018 5:44 pm

Re: [Solved] OS X 1.5 console won't start

No solution ?
<<

Hound69

Serviio newbie

Posts: 3

Joined: Mon Mar 09, 2020 3:52 pm

Post Mon Mar 09, 2020 3:57 pm

Help with Console serviio

Hi,

I get the following message from the Serviio console Wrapper..

"Cannot connect to the server, it doesn't seem to be runing..."

However I have looked through the posts here and when I click on the local host link to open in a browser window, it successfully opens the serviio concole.

I have been trying to get this up and running again for over a week now, Hopefully you genius can help?

Kind Regards

Hound69
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 17145

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Sun Mar 29, 2020 4:33 pm

Re: [Solved] OS X 1.5 console won't start

I'd suggest not to bother with the console then and just bookmark the localhost link and use that.
Previous

Return to Serviio Support & Help

Who is online

Users browsing this forum: Google [Bot] and 11 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.