FAQ  •  Register  •  Login

DLNA server not visible on the network - surprising solution

<<

itias

Serviio newbie

Posts: 1

Joined: Wed Feb 24, 2021 8:21 pm

Post Wed Feb 24, 2021 8:34 pm

DLNA server not visible on the network - surprising solution

Hi,

Just wanted to share this as someone may face the same issue as I did.
Long story short, I had serviio configured on my computer as a service and never had issues playing files on my Panasonic TV. All of a sudden I just could not discover the server anymore. Thought it might be related to a new router with OpenWrt - tried couple of things to no avail. Then in desperation I upgraded serviio to a new point version, with no luck. Started digging in the console and it turned out that the issue lied in Bound IP Address setting in the Status section. I had it set to automatic and probably Serviio got confused by VMware and VirtualBox interfaces. I selected my real Eth interface and voila - all started working again.
Hope that helps someone in the same situation - just registered after being a serviio user for good couple of years, to share my experience.

Cheers

Greg
<<

grimmace

Serviio newbie

Posts: 2

Joined: Wed Aug 13, 2014 1:57 am

Post Tue Mar 09, 2021 2:51 am

Re: DLNA server not visible on the network - surprising solu

Thanks, I installed virtualbox on the my server that runs Serviio and didn't make the connection to my Serviio not showing up issue. It was on auto, and sure enough I had the virtual and physical choices. Picked the physical and it's working fine again. Thanks.

Return to User experiences

Who is online

Users browsing this forum: No registered users and 6 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.