Page 1 of 1

Serviio not support my TV device

PostPosted: Tue Feb 03, 2015 3:23 pm
by AlvaroDenilson
Good afternoon!

I have a Samsung TV.
The information of my device:

55" ES8000 Smart Interaction Full HD 3D LED TV (D-Series | I believe that's it)
Model Code: UN55ES7000GXZD
Model: UN55ES7000G
Type No.: UN55ES7000
Version No.: TS01

The information of my computer:
MAC iOS X Mavericks 10.9.5
Processor: 2,66 GHz Intel Core i5
Memory: 4GB 1067 MHz DDR3

I have some problems about connecting the device with a DLNA server. I tried other softwares, but I could not do it. And by the way it seemed to me that only the Serviio want to develop a DLNA Server better than the others, last print only by the apparent interest in having knowledge of unsupported devices. I tried to use Vuze Bottorrent Client, TVMOBiLi and Serviio. Unfortunately Serviio was the one who was unable to connect. But do not care for the other software had a great difficulty for me connect by DLNA Server. I had to turn on my Smart TV numerous times until my computer and my Smart TV are identified by these two programs, and when there is identification, it happens with the two softwares.

And I found a difficulty in the version of the Serviio Media Streaming Server for iOS X that actually nothing more than no option to add an IP address manually. The Serviio was unable to identify my device nor my TV set to identify the Serviio. I think it's for not supporting my device but would like a return on it, if that's right or not. If what is the real problem and how to solve it and if it is not about a new update and the ability to support the model of my television. The DLNA Streaming Server application on my Smart TV is the AllShare Play or Samsung Link.

These are all the information I have about my devices and software, and my experiences with it, if anything helps right!?

Thanks for help!
I wait anxiously response.

Re: Serviio not support my TV device

PostPosted: Wed Feb 04, 2015 1:38 am
by atc98092
Serviio recognizes my HU Series set, but not my H series Blu-Ray player. If I run Device Spy the BD player doesn't even appear. My guess is that Samsung is either implementing something in the DLNA standard incorrectly, or leaving it out completely.

Sometimes with some devices you have to manually select the profile for your device. That is done on the Serviio Console. Find your device in the list and select the necessary profile. For your D Series, there is an existing profile that you can choose. Make sure you click the Save button after setting the profile.

If all you see on the Serviio Console are IP addresses, you need to know the address of your TV. You can find it in the TV menu, usually under the network tab. Can't be more specific because the manufacturers keep changing things. :P