FAQ  •  Register  •  Login

Online stream stops working after 45 seconds

<<

drein

Serviio newbie

Posts: 2

Joined: Tue Apr 21, 2015 5:35 pm

Post Tue Apr 21, 2015 6:02 pm

Online stream stops working after 45 seconds

Hello,
I divide this post in 2 sections, the first I explain the problem in few lines, then more details.
I installed Serviio on my Mac about 5 days ago.
For 3 days all was ok, all files and streams can be played in all my devices.
Now when I try to stream my web radio, using my iphone or my Samsung tv as renderer, now it works about for 40 sseconds, then stops.
I attach the log with the hope some developer or user can help me. In the log you find first the derby.log and then the serviio.log, from the beginning to the end, with debugging on.

And now the long story…

I tried several DLNA server and Serviio makes what I want, stream online content!
I am visual impaired so for me it is impossible to browse the mac with the samsung tv, because speech synthesizer of Samsung doesn’t support this kind of operation.
So, since I have a web radio, I want to listen it to the tv, because the audio is really good.
For doing this, I use my Iphone5.
I downloaded an app called ARK MC, and with that, I can browse my mac, go to audio, online source, and then select my web radio.
At this point, the app asks me where to play the stream, and I can select or the tv, or the iphone.
This is true also for each kind of contents, so for example I can decide to listen to my Itunes Library or watch a film just using the Iphone.
From yesterday, the online content is impossible to listen. I select the stream, wait about 20 seconds, but before was about 8 9, then I can listen to the radio about 40 seconds.
The stream is located at:
http://www.nvapple.it:8000/stream

But it is a simple mp3 stream, I don’t think it is the cause.
For managing Serviio I use the console suggested on the Wiki, that use php5 and Apache2.
It is really easy to run apache from my mac! :-)
Unfortunately the console bundled with Serviio has several problems about accessibility and use it with Voiceover is quite impossible.
If you want I can start a new topic about it.

Anyway, can someone help me?
What’s happening?
I don’t want to change DLNA server!
Thank you!
Attachments
serviio.log
(96.05 KiB) Downloaded 174 times
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 17145

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Sun Apr 26, 2015 6:41 pm

Re: Online stream stops working after 45 seconds

This stream work for me in MediaBrowser. How about you?
<<

drein

Serviio newbie

Posts: 2

Joined: Tue Apr 21, 2015 5:35 pm

Post Sun Apr 26, 2015 6:55 pm

Re: Online stream stops working after 45 seconds

yes it works well in media browser.
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 17145

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Mon Apr 27, 2015 11:35 am

Re: Online stream stops working after 45 seconds

I think it's possibly something with the client app. It might be making range requests that for live streams are not really valid. You could probably try a different iPhone app to confirm this.

Return to User experiences

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.