FAQ  •  Register  •  Login

intermittent buffering

<<

Foques

Serviio newbie

Posts: 14

Joined: Sat May 28, 2016 3:56 am

Post Mon Nov 13, 2023 7:33 pm

intermittent buffering

hey folks, I need some help as I'm out of my depth at this point.

When streaming videos to an LG TV, i keep getting intermittent buffering, and I can't figure out what causes this. It doesn't happen all the time.

I originally thought it was my "server" having issues transcoding -it was 6 years old.. so I upgraded that, but the issue persists.
Currently I am running servvio on an i7-10700 CPU @ 2.90GHz 2.90 GHz with 24gb ram. this PC is dedicated to streaming, nothing else.
I have 4 8tb drives for media storage - drives test ok; they aren't full.
Memory usage hardly gets over 50% (currently, sitting at 7.4gb used)
Stream happens wirelessly -no way to run wire to it - but the client device is - at most - 15 feet away.
I do notice that sometimes serviio has hard time displaying thumbnails when jumping into the folder as well - have to give it some time to think (sometimes 5ish minutes).

I run Plex and Serviio (lady of the house prefers Serviio interface); Plex never has buffering issues; they never stream simultaneously.
Network is based on the Negears RAX10000 (nighthawk), and do get very good speeds across the intranet.
Currently on Serviio 2.0 - i'm hesittant to install the 2.3 as it will reset the recently added folder (since Seviio does not allow selective listening, it is a bit of an issue)

what can I try?
<<

atc98092

User avatar

DLNA master

Posts: 5199

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Tue Nov 14, 2023 2:00 am

Re: intermittent buffering

The first thing I would try is a different profile. There's only one LG TV profile, and it's many years old and never been updated. It's possible Serviio isn't handling the media correctly for your TV. There's a multitude of different TV profiles, and I know the Samsung and Roku TV profiles have been updated far more recently than the LG profile.

First try the generic profile, which should not transcode at all. Then if you have some videos that won't play (or aren't displayed on the selection grid), then move to a different TV profile.
Dan

LG NANO85 4K TV, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku Ultra, Premiere and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 16 gig ram, Windows 10 Pro, 22 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents

Return to User experiences

Who is online

Users browsing this forum: No registered users and 8 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.