FAQ  •  Register  •  Login

Hitachi 55HK25T74U issues

<<

NotAnITGuy

Serviio newbie

Posts: 3

Joined: Thu Sep 12, 2019 6:57 am

Post Fri Sep 13, 2019 7:01 pm

Hitachi 55HK25T74U issues

Hi everyone,
Just purchased a Hitachi 55HK25T74U TV and I am trying to get it working with Serviio Pro V2 on my Synology NAS DS218j.

I've tried all profiles and some either play everything except Avi or they play Avi and not mkv or some not even m4v.

Does anyone have a modified profile for Hitachi? And simple instructions on how to put this into Serviio. The only Hitachi profiles I have seen are from around 2014.

Appreciate any guidance the boards can give..
<<

atc98092

User avatar

DLNA master

Posts: 3427

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Fri Sep 13, 2019 8:55 pm

Re: Hitachi 55HK25T74U issues

As a troubleshooting step, please try some other TV profiles and see if you have any success. For example, there are several Sony, Samsung, and Roku TV profiles. You can't hurt anything trying different profiles. If you find one that plays everything (or almost everything) then we can help narrow down what you might need for a personal profile.
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

NotAnITGuy

Serviio newbie

Posts: 3

Joined: Thu Sep 12, 2019 6:57 am

Post Sat Sep 14, 2019 9:25 am

Re: Hitachi 55HK25T74U issues

Hi Dan,

I have tried all Profiles, but there is not one that plays all file formats. The Generic Default DNLA Profile plays everything except Avi. If I change to the Panosonic BD Player Profile it plays Avi, but then does not play mkv files.

Is it fairly simple to upload a new Profile?

The only other alternative is to convert all my Avi files to say mp4, but this would take a fair while.

Thanks for the assistance.

Chris
<<

atc98092

User avatar

DLNA master

Posts: 3427

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Sat Sep 14, 2019 9:29 pm

Re: Hitachi 55HK25T74U issues

Yes, you can create your own personal profile file that won't be replaced with a Serviio update. I'll look over what might be required for your set and get back to you. If someone else has a suggestion, please feel free to jump in here. :D
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

atc98092

User avatar

DLNA master

Posts: 3427

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Sun Sep 15, 2019 12:03 am

Re: Hitachi 55HK25T74U issues

OK, here's a quick and dirty attempt. All it does is use the Generic profile, plus transcode anything in an AVI container to MPEG-2 video and AC3 audio. All North American TVs support both codecs, so in theory this should make everything play. If you are located somewhere else, we may need to change that.

Copy this file into your Serviio/config folder. If it's Windows, it will be C:\Program Files\Serviio\config by default. Then restart the Serviio server. You can either reboot the computer, or open the console and in the Status tab click Stop Server then Start Server. This reloads the profiles.xml file and the user-profiles.xml file if found. now go back into the console, and change the profile to Hitachi test profile. Save it all the way out, then try your TV again with a video you know is AVI.

It's possible that something else might be needed in this file, but we won't know until you're tried something basic.
Attachments
user-profiles.xml
(595 Bytes) Downloaded 27 times
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

NotAnITGuy

Serviio newbie

Posts: 3

Joined: Thu Sep 12, 2019 6:57 am

Post Mon Sep 16, 2019 7:18 pm

Re: Hitachi 55HK25T74U issues

Dan,

You are an absolute legend!

I'm running Serviio on a Synology NAS and managed to place the Hitachi profile in and now everything plays.

Thank you so much for your time and effort. It is very much appreciated.

Chris
<<

atc98092

User avatar

DLNA master

Posts: 3427

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Mon Sep 16, 2019 8:23 pm

Re: Hitachi 55HK25T74U issues

Happy it worked. :D
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents

Return to Transcoding

Who is online

Users browsing this forum: No registered users and 4 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.