FAQ  •  Register  •  Login

Cannot see serviio on TV

<<

miro_

Serviio newbie

Posts: 4

Joined: Sat Dec 01, 2018 3:30 pm

Post Sat Sep 26, 2020 10:11 am

Cannot see serviio on TV

Hello,

I used serviio couple of years with no problem. Suddenly, it disappeared from my TV. I checked the settings and everything lookes fine. I even tried to launch different consele - plex - and it works. I attach print screen from serviio console - the status is green and server is running. Any idea where the problem might be?

Thanks
Attachments
servvio_printscreen.PNG
servvio_printscreen.PNG (50.06 KiB) Viewed 1391 times
<<

freaknik

User avatar

DLNA master

Posts: 329

Joined: Thu Mar 27, 2014 2:05 pm

Location: Endor

Post Sat Sep 26, 2020 1:09 pm

Re: Cannot see serviio on TV

That's weird, try binding the ip address to your whatever network adapter you intend to use.
<<

miro_

Serviio newbie

Posts: 4

Joined: Sat Dec 01, 2018 3:30 pm

Post Sat Sep 26, 2020 1:35 pm

Re: Cannot see serviio on TV

I have dedicated ip address for TV 192.168.0.129. I checked TV and it is the same as shown on the router. The only think that comes to my mind is that I connect TV to my private network wirelessly. But as I said, I see Plex which I installed just today.
<<

atc98092

User avatar

DLNA master

Posts: 4396

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Sat Sep 26, 2020 7:43 pm

Re: Cannot see serviio on TV

miro_ wrote:I have dedicated ip address for TV 192.168.0.129. I checked TV and it is the same as shown on the router. The only think that comes to my mind is that I connect TV to my private network wirelessly. But as I said, I see Plex which I installed just today.

Some routers have a setting that hides devices that connect wirelessly from seeing and being seen on the network. Perhaps a firmware update activated that setting. You might be seeing Plex via their public access function. That's why I can use Plex on a Roku when I travel. It can't actually see my server, but it "sees" it through the Plex servers.
Dan

LG NANO85 4K TV, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku Ultra, Premiere and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 22 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents

Return to Panasonic

Who is online

Users browsing this forum: No registered users and 0 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.