FAQ  •  Register  •  Login

Live streams - long delay to start

<<

castalla

Streaming enthusiast

Posts: 39

Joined: Thu Feb 02, 2012 4:19 pm

Post Tue Jun 12, 2012 10:44 pm

Live streams - long delay to start

Is there any fix in the works to address the problem that live streams can take more than 1 minute to load & play?
<<

Xmantium

User avatar

DLNA master

Posts: 1418

Joined: Sat Jul 23, 2011 2:12 pm

Location: Manchester, UK

Post Tue Jun 12, 2012 10:48 pm

Re: Live streams - long delay to start

Theres many number of factors - best to post your issue here - viewtopic.php?f=41&t=6402

Please post detail url you are using and logs
Sony Bravia 2010 52NX803 - Sony PS3 - Xbox 360
Serviio running on QNAP NAS 639 Pro - 1.6 Intel Dual Core - 2GB RAM and QNAP NAS 121 - 2Ghz ARM Marvell - 1GB RAM
Console using ServiiDroid for Android, ServiiMetro and ServiiWP for Windows Phone and WebUI for iOS
<<

castalla

Streaming enthusiast

Posts: 39

Joined: Thu Feb 02, 2012 4:19 pm

Post Tue Jun 12, 2012 11:14 pm

Re: Live streams - long delay to start

It happens on all urls - eg. rtsp://live1.wm.skynews.servecast.net/s ... z_live300k

Serviio is on win7 PC streaming to WD TV Live via wifi

Which log file is appropriate?
<<

kappclark

DLNA master

Posts: 135

Joined: Fri Jan 13, 2012 10:36 pm

Location: Southern VT

Post Sat Jun 16, 2012 3:41 pm

Re: Live streams - long delay to start

I suspect wifi ...

I tried wifi for weeks, then switched to 10Mb switched ethernet ..much better and consistent...the delay is improved
<<

castalla

Streaming enthusiast

Posts: 39

Joined: Thu Feb 02, 2012 4:19 pm

Post Sun Jun 17, 2012 11:56 am

Re: Live streams - long delay to start

No - it's a bug - there's a ticket for a fix but low priority so might never get fixed.

Return to Video streams

Who is online

Users browsing this forum: No registered users and 4 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.