FAQ  •  Register  •  Login

MKV seek on 42WL863G

<<

Barett

Serviio newbie

Posts: 4

Joined: Sun Jan 29, 2012 3:15 am

Post Sun Jan 29, 2012 3:25 am

MKV seek on 42WL863G

Hi!

I just got this new TV and I set up serviio to stream videos to my TV via a wired connection.
Basically everything works flawlessly with the Toshiba REGZA profile activated.
But there is one really annoying thing: I can seek, pause and unpause when i play a .avi File, but
with all of my mkvs (doesn't matter which, I also tried this trick: viewtopic.php?f=10&t=3267&p=35276&hilit=mkv+seek#p35276)
that just won't work. It stutters while seeking and as soon as I push Play again the symbol will eventually turn into the Play symbol, but nothing happens anymore.
I have to restart the movie (press Stop, then Play again) to be able to continue...but from the start. So I cannot even pause the movie.
I don't think this is a TV issue as pausing works when playing mkvs from USB, but as I need the HDD on the PC and the TV won't play DTS Sound out of mkvs,
DLNA is my only chance at the moment (and it's way more comfortable).

Any hints on this would be highly appreciated.

Thanks!

(Excuse my English btw....I'm not a native speaker as you might have noticed...^^)
<<

Cerberus

User avatar

DLNA master

Posts: 4116

Joined: Sun Jan 02, 2011 5:20 pm

Location: Reading, UK

Post Sun Jan 29, 2012 3:30 am

Re: MKV seek on 42WL863G

yer toshiba implementation of DLNA is very basic and MKV are not natively support so have to be transcodeded, and i guess not much works for transcoded files.
Phil Bennett
Beta Tester Group
Wiki | FAQ

Samsung LE40C750 LCD | Samsung BD-C5900 | Sony PS3 | Windows 7 |
HowTo: Provide supported formats of a device HowTo: Record a new ticket on Bitbucket
HowTo: Provide details of a video file that doesn't play HowTo: Turn on detailed logging
<<

Barett

Serviio newbie

Posts: 4

Joined: Sun Jan 29, 2012 3:15 am

Post Sun Jan 29, 2012 11:39 am

Re: MKV seek on 42WL863G

ok, but some of my avis are transcoded as well...and it still works.
Is there any possibility that this might get fixed in the future?
(I'm not sure if this is only a problem of the TV or if serviio can do anything about that)
<<

Cerberus

User avatar

DLNA master

Posts: 4116

Joined: Sun Jan 02, 2011 5:20 pm

Location: Reading, UK

Post Sun Jan 29, 2012 6:00 pm

Re: MKV seek on 42WL863G

Barett wrote:ok, but some of my avis are transcoded as well...and it still works.
Is there any possibility that this might get fixed in the future?
(I'm not sure if this is only a problem of the TV or if serviio can do anything about that)


avi are only remuxed and not transcoded as far as im aware on tosh devices.
Phil Bennett
Beta Tester Group
Wiki | FAQ

Samsung LE40C750 LCD | Samsung BD-C5900 | Sony PS3 | Windows 7 |
HowTo: Provide supported formats of a device HowTo: Record a new ticket on Bitbucket
HowTo: Provide details of a video file that doesn't play HowTo: Turn on detailed logging
<<

Barett

Serviio newbie

Posts: 4

Joined: Sun Jan 29, 2012 3:15 am

Post Sun Jan 29, 2012 7:07 pm

Re: MKV seek on 42WL863G

k...didn't know that.

i found an alternative config file in an older post,
I'll try it with that one and report my findings...

but thanks so far!
<<

Barett

Serviio newbie

Posts: 4

Joined: Sun Jan 29, 2012 3:15 am

Post Sun Jan 29, 2012 9:48 pm

Re: MKV seek on 42WL863G

So that did not work out...when choosing mpegts it will play smoothly but pause und seek is impossible,
when choosing mpeg seek and pause works, but soon it gets out of sync with the audio...

Any ideas what could be done about this? I feel it must be a very little thing....everything works...just not at the same time in the same mode^^

Return to Toshiba

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.