FAQ  •  Register  •  Login

Unable to connect with my Regza 42VL863

<<

TM2002

Serviio newbie

Posts: 9

Joined: Wed Mar 28, 2012 9:36 am

Post Thu Mar 29, 2012 1:42 pm

Unable to connect with my Regza 42VL863

Hi,

I installed serviio on my computer, I can see the IP adress of my TV on serviio console.
I have a green spot on the left.
I shared a path containing my videos.

my TV is is connected to my rooter by cable. my computer is connected by wifi

my TV Is unable to detect the DMS (server) : in "setting the media player" menu the "setting the media server" is not active.

I also tried VLC 2.0.1. When checking "universal plug n play", serviio does not appear.
also when I check network connections from the config panel (windows XP) I don't see serviio server.
I remind you that from my servioo console, I see my TV with the green point on the left

Please help !!!!

thank you in advance for your support
<<

will

DLNA master

Posts: 2129

Joined: Mon Aug 30, 2010 11:18 am

Location: UK

Post Thu Mar 29, 2012 2:06 pm

Re: Unable to connect with my Regza 42VL863

How long did you leave VLC, as it takes a while, what about XBMC.

Can you post the IP addresses of all your devices and a detailed log, see my sig.
Will
Beta Tester Group
ServiiDroid (Android Console) Developer: Download | Home | Support
ServiiGo (Android 3G/4G/WiFi Playback App) Developer: More info

Player: Sony BDP S370 | Server: Debian 6.0 x86
HowTo: Provide supported formats of a device HowTo: Record a new ticket on Bitbucket
HowTo: Provide details of a video file that doesn't play
<<

Illico

User avatar

DLNA master

Posts: 4645

Joined: Fri Jul 23, 2010 8:08 am

Location: France

Post Thu Mar 29, 2012 6:37 pm

Re: Unable to connect with my Regza 42VL863

You could also try with INTEL TOOLS, AV Media Controller, and check if your serviio server is alive?

Also check this : http://www.serviio.org/component/content/article/21#q1
Illico
Sony 2010 KDL-46EX501 | BDP-S373 | SMP-N100 | Windows 8-i7 | Network DD HD-CE1.5TLU2 | Livebox2-UHD86 | ServiiDroid | ServiiGo | BubbleUPnP
Serviio beta tester - Moderator
<<

TM2002

Serviio newbie

Posts: 9

Joined: Wed Mar 28, 2012 9:36 am

Post Thu Mar 29, 2012 9:46 pm

Re: Unable to connect with my Regza 42VL863

Thank you very much for replying. Finally my TV detected serviio server :D . But, unfortunately the broadcasting is not fluid. ffmeg is taking 80% of my computer resources (task manager). how can I adjust the transcoding, in order to lighten the work of my computer? (Pentium 4D 930 3Ghz).

Best regards
<<

Illico

User avatar

DLNA master

Posts: 4645

Joined: Fri Jul 23, 2010 8:08 am

Location: France

Post Fri Mar 30, 2012 10:05 am

Re: Unable to connect with my Regza 42VL863

1- Be sure to disable automatic library refresh on serviio console.
- Library refresh should be done at the creation of the library database, then disable automatic refresh, and make manual refresh when new files were added.
In fact during transcoding/playback of a movie, if automatic library refresh is started, that could hung on the CPU load.

2- For HD content, transcoding could need high CPU load.
Illico
Sony 2010 KDL-46EX501 | BDP-S373 | SMP-N100 | Windows 8-i7 | Network DD HD-CE1.5TLU2 | Livebox2-UHD86 | ServiiDroid | ServiiGo | BubbleUPnP
Serviio beta tester - Moderator
<<

TM2002

Serviio newbie

Posts: 9

Joined: Wed Mar 28, 2012 9:36 am

Post Fri Mar 30, 2012 11:06 am

Re: Unable to connect with my Regza 42VL863

Hi,

below please find carateristics of my TV :

• Codecs Vidéo lus : MPEG1 • MPEG2 • MPEG4 • DivX® • H.264 (MPEG4 AVC)
• Formats Vidéo lus : MPEG2-PS • MPEG2-TS • AVI • DivX® Plus HD • MKV • MP4 • MTS (AVCHD)
• Codecs Audio lus : MP3 • AAC • MP4 • LPCM • AC3 (Dolby Digital) • Dolby Digital Plus • HE-AAC

How can I transform Profiles.xml file in order to favorise remuxing?

Other question, when stopping all videos on TV, why ffmeg process is still charging my CPU (checked on task manger)? How can I correct this? or does it need a new update of Serviio?

Now, strangely, my TV is not detecting serviio and asking to send a WOL !! :(

Best regards.
<<

Illico

User avatar

DLNA master

Posts: 4645

Joined: Fri Jul 23, 2010 8:08 am

Location: France

Post Fri Mar 30, 2012 6:48 pm

Re: Unable to connect with my Regza 42VL863

TM2002 wrote:Other question, when stopping all videos on TV, why ffmeg process is still charging my CPU (checked on task manger)? How can I correct this? or does it need a new update of Serviio?

When video is requested with transcoding, ffmpeg start the process till the end of the file, even if you stop the display, if you restart, no need to restart transcoding process, it's already started and probably finished.
The only way to stop ffmpeg process is to kill it manually with windows task manager or start a new another video transcoding process.

But are you sure this is the transcoding process and not a library refresh process?
Illico
Sony 2010 KDL-46EX501 | BDP-S373 | SMP-N100 | Windows 8-i7 | Network DD HD-CE1.5TLU2 | Livebox2-UHD86 | ServiiDroid | ServiiGo | BubbleUPnP
Serviio beta tester - Moderator
<<

TM2002

Serviio newbie

Posts: 9

Joined: Wed Mar 28, 2012 9:36 am

Post Fri Mar 30, 2012 11:57 pm

Re: Unable to connect with my Regza 42VL863

I dis-activated "library automatic refresh" from serviio console.

But now my major problem is that I couldn't today access to serviio server from my TV (my TV is asking to send a WOL).
I attach the log file :

thank you in advance for your help.

Edit(March 31)
I could connect with serviio from my TV only on last Thursday. I installed PS3MS, my TV detect the PS3 server, and still not detecting serviio. I forwarded UDP port 1900, TCP port 8895 and 23432. Nothing happened :(. please help!

Edit(April 1st)
After Checking many forums I understood that opening port doesn't mean forwarding port. I succeeded finally to open the required UDP and TCP ports (from config pannel, network connections, right click on my wireless network then advanced (at the bottom)).

Edit(April 4th)
I just want to share my experience with the community of this fabulous invention : Serviio.
Since my CPU is little bit poor (Pentium D 930). I finally found a very nice solution in order to watch 3d movie red directly from the hard disk of my PC :
1) Encode with "factory format" to mpg file (which is the quickest encoder that I know) params : en coder mpeg2 1280*720, bit rate 5000.
2) share the destination folder by serviio
3) disable transcoding in serviio.
4) wait about 15 mn then start watching your film from your TV.

C ya
:D
Attachments
serviio.log
(393.7 KiB) Downloaded 226 times

Return to Toshiba

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.