FAQ  •  Register  •  Login

playback stops randomly

<<

centrix

Serviio newbie

Posts: 2

Joined: Wed Mar 16, 2016 1:56 pm

Post Wed Mar 16, 2016 2:36 pm

playback stops randomly

Hello guys,

I am experiencing drops while trying to watch any video. This occurs randomly throughout the playback (PC hooked to Samsung JU7000 through Asus RT-N18U router, all wired). TV has no problem detecting the serviio service, I can browse my shared folders, but once I start streaming, it interrupts the playback; sometimes after 20-30 minutes, sometimes after mere 3 minutes into the movie stating: check the connection status and then takes me back to root folder of the video (it doesn`t loose the connection to serviio server at all like many people experience around here and I`m able to resume the playback quite immediately from the point it crashed, without the need of switching the TV on/off). Most of the files are .mkv.
So far I:
-assigned the IP to keep it static for the TV.
-enabled multicast
-set my HDD to never hibernate/sleep
-disabled all power saving features on my network adapter

I also tried switching the TVs (another Samsung though, 5th series), the very same behavior occurs.
Plex is working fine, also native DLNA service that came with the router.
Attached is the log file. Hopefully you`ll be able to help me out as Serviio still remains my favorite DLNA service.
Thank you
Attachments
serviio.log
serviio.log
(373.94 KiB) Downloaded 213 times
<<

Darth_Muppet

Serviio newbie

Posts: 7

Joined: Tue Mar 15, 2016 10:03 am

Post Thu Mar 17, 2016 4:31 pm

Re: playback stops randomly

I have the same problem, seems a lot of people do. Ive noticed though that Films tend to play through ok, its the small files that get the Disconnected message or lost netwrk connection.
<<

centrix

Serviio newbie

Posts: 2

Joined: Wed Mar 16, 2016 1:56 pm

Post Thu Mar 17, 2016 6:14 pm

Re: playback stops randomly

Movies, shows, doesn't matter. It drops the connection with a 0.5GB file as it does with 10GB. If there was something in the log that I can focus on, but all I can see is bunch of text that makes little to no sense to me :?
<<

atc98092

User avatar

DLNA master

Posts: 3457

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Sat Mar 19, 2016 10:54 pm

Re: playback stops randomly

I haven't had a movie stop during playback but it consistently will not play the next video in the list automatically. I get a message to check the network connection, but if I select the video again it plays. Sometimes it even gives me the same problem when I first select a video to play.

My belief is that this is a Samsung firmware issue, not anything Serviio can resolve. None of my other playback devices, including a Samsung BD player, has this problem. Dealing with Samsung is frustrating, as you cannot simply email them. Their support functionality via a web page is terrible.
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents

Return to Samsung

Who is online

Users browsing this forum: No registered users and 12 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.