FAQ  •  Register  •  Login

please check your network error

<<

Cybmole

Streaming enthusiast

Posts: 26

Joined: Thu Mar 24, 2016 9:24 am

Post Sat May 07, 2016 9:20 am

please check your network error

i jsut set up some image folders and i m frequenty getting this Samsung error message on image slideshow

i press Ok & it works again for a couple of minutes, then repeats.

I can stream HD videos to the save TV with no issues so I know my connection is good, but this is my 1st attempt at photo slideshows

I have only ever seen this message once on a video stream, in several months of usage.

it's a J series Tv with the J-series profile.
could it be that the server is still indexing those folders and that it will work better tomorrow or is there some tweak I need to apply.

Google convinces me that this is mostly a sasmung issue - e,g it gets reported on plex forums also

I am using a wired link and powerline AV500 & Gb switches to go from server PC to TV
Server 1.6.1. client: 192.168.0.35 UE48J6300 Samsung TV / player (J-series)

my serviio log has several batches of these - indicating that indexing is incomplete ???
2016-04-04 09:25:27,042 WARN [ResourceDeliveryProcessor] Error while processing resource, sending back 404 error. Message: Cover image 21328 cannot be found
2016-04-04 09:25:27,054 WARN [ResourceDeliveryProcessor] Error while processing resource, sending back 404 error. Message: Cover image 21326 cannot be found
2016-04-04 09:25:27,051 WARN [ResourceDeliveryProcessor] Error while processing resource, sending back 404 error. Message: Cover image 20587 cannot be found
2016-04-04 09:25:27,079 WARN [ResourceDeliveryProcessor] Error while processing resource, sending back 404 error. Message: Cover image 21325 cannot be found
2016-04-04 09:25:27,080 WARN [ResourceDeliveryProcessor] Error while processing resource, sending back 404 error. Message: Cover image 20587 cannot be found
2016-04-04 09:25:27,082 WARN [ResourceDeliveryProcessor] Error while processing resource, sending back 404 error. Message: Cover image 20561 cannot be found
2016-04-04 09:25:27,095 WARN [ResourceDeliveryProcessor] Error while processing resource, sending back 404 error. Message: Cover image 20562 cannot be found
2016-04-04 09:25:27,103 WARN [ResourceDeliveryProcessor] Error while processing resource, sending back 404 error. Message: Cover image 20550 cannot be found
2016-04-04 09:25:27,103 WARN [ResourceDeliveryProcessor] Error while processing resource, sending back 404 error. Message: Cover image 20128 cannot be found
2016-04-04 09:25:27,127 WARN [ResourceDeliveryProcessor] Error while processing resource, sending back 404 error. Message: Cover image 20525 cannot be found
<<

atc98092

User avatar

DLNA master

Posts: 3916

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Sun May 08, 2016 12:03 am

Re: please check your network error

My Samsung does the same thing when a movie ends and the next should begin playing. I get the same Network connection error. I can select the video again and it plays fine. It's absolutely a Samsung issue. Their DLNA functionality is only so-so.
Dan

Samsung NU7100 4K TV, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku Ultra, Premiere and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

Cybmole

Streaming enthusiast

Posts: 26

Joined: Thu Mar 24, 2016 9:24 am

Post Sun May 08, 2016 4:45 am

Re: please check your network error

atc98092 wrote:My Samsung does the same thing when a movie ends and the next should begin playing. I get the same Network connection error. I can select the video again and it plays fine. It's absolutely a Samsung issue. Their DLNA functionality is only so-so.

ok - i was not aware that samsung DLNA had the ability to move onto playing the next video episode, that is not something we've ever used.
so you reckon image slideshow may never work on samsung ?

putting ALL the blame on Samsung does not explain the serviio log error messages i posted though ? they look to me like file not found database errors ?

I was going to retest today, with both serviio and plex servers for the same photo collection, and see also if I can find a DLNA client app on android tablet with image slideshow capability to test with

for my info: how long would serviio need to background process say one thousand newly added images before it is ready to stream them ?

NB this is only for occasional family use, so I can use plex server and client apps instead if DLNA is going to be iffy. I'd rather not, because plex adds a ridicuilous amount of extra files and folders in my app data folder for metatdata. when I gave plex my entire mp3 library to curate, it used 250MB of app data entries! Serviio does it much more efficiently!

Id appreciate feedback on what the log entries indicate thoguh

Return to Samsung

Who is online

Users browsing this forum: No registered users and 2 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.