FAQ  •  Register  •  Login

serviio v 1.10.1 not playing mkv on samsung tv QN55Q7FNA

<<

rrobert

Serviio newbie

Posts: 10

Joined: Mon Feb 04, 2019 7:56 am

Post Mon Feb 04, 2019 8:08 am

serviio v 1.10.1 not playing mkv on samsung tv QN55Q7FNA

I have just upgraded Serviio to v 1.10.1 and bought a new TV QN55Q7FNA.

On my old Samsung TV UN46D6300 I had no issues using Serviio, but can only get avi to work on the QN55Q7FNA. Most of my videos are in MKV format - which worked ok on my old Samsung TV.

I am using the Samsung TV native source app to load the serviio content on the new TV.

I can see my directories on the TV and I can browse through them, but whenever I select a video I just get a blue circle on the screen - which stays there for approx 10 mins then I get an error message.

I have gone into the Status and changed the settings from Generic to Samsung TV / player (M-series) and this still does not work. I have actually tried all the samsung TV series and still no joy. Even when playing AVI it takes forever to load.

I have also checked all the transcoder sections

I am not sure if it is the Serviio upgrade or my TV that is not working - but getting to the point of trying out another server app - which I really do not want to do. Have used Serviio for years and love it.

I have read all the forums and thought about messing with the settings to create a Q profile but it seems as though Serviio works for other Q series TV based on comments.

Please help
<<

rrobert

Serviio newbie

Posts: 10

Joined: Mon Feb 04, 2019 7:56 am

Post Mon Feb 04, 2019 3:57 pm

Re: serviio v 1.10.1 not playing mkv on samsung tv QN55Q7FNA

I have tried the Serviio server on my IPAD with VLC and MKX works. So don't think it is the whole installation that is the issue.

Looking at the log I see this when trying to play the MKV:

2019-02-04 18:37:08,900 INFO [PlaybackEventsManager] Playback of media item 1068 (Ballerina [Ballerina.2016.1080p.BluRay.DTS.MA.5.1.x264-iFT.mkv]) has started at 0% on Identifier=192.168.1.14, Profile=Samsung TV / player (M-series), Name=QN55Q7FNA
2019-02-04 18:37:10,494 INFO [PlaybackEventsManager] Playback of media item 1068 (Ballerina [Ballerina.2016.1080p.BluRay.DTS.MA.5.1.x264-iFT.mkv]) has stopped at 0% on Identifier=192.168.1.14, Profile=Samsung TV / player (M-series), Name=QN55Q7FNA
2019-02-04 18:37:11,945 INFO [PlaybackEventsManager] Playback of media item 1068 (Ballerina [Ballerina.2016.1080p.BluRay.DTS.MA.5.1.x264-iFT.mkv]) has started at 0% on Identifier=192.168.1.14, Profile=Samsung TV / player (M-series), Name=QN55Q7FNA

Also tried the ROKU 4K codec as discussed in other threads for DTS - still not working

019-02-04 18:59:11,971 INFO [DiscoverySSDPMessageListener] Starting DiscoverySSDPMessageListener using interface eth5 (Broadcom NetLink (TM) Gigabit Ethernet) and address 192.168.1.3, timeout = 0
2019-02-04 18:59:25,905 INFO [PlaybackEventsManager] Playback of media item 1456 (Mortal Engines [Mortal.Engines.2018.1080p.HC.HDRip.X264.AC3-EVO.mkv]) has stopped at 4% on Identifier=192.168.1.14, Profile=Roku 4K TV, Name=QN55Q7FNA
2019-02-04 18:59:39,675 INFO [PlaybackEventsManager] Playback of media item 1456 (Mortal Engines [Mortal.Engines.2018.1080p.HC.HDRip.X264.AC3-EVO.mkv]) has started at 0% on Identifier=192.168.1.14, Profile=Roku 4K TV, Name=QN55Q7FNA
2019-02-04 18:59:39,945 INFO [PlaybackEventsManager] Playback of media item 1456 (Mortal Engines [Mortal.Engines.2018.1080p.HC.HDRip.X264.AC3-EVO.mkv]) has stopped at 0% on Identifier=192.168.1.14, Profile=Roku 4K TV, Name=QN55Q7FNA
2019-02-04 18:59:42,685 INFO [PlaybackEventsManager] Playback of media item 1456 (Mortal Engines [Mortal.Engines.2018.1080p.HC.HDRip.X264.AC3-EVO.mkv]) has started at 99% on Identifier=192.168.1.14, Profile=Roku 4K TV, Name=QN55Q7FNA
2019-02-04 18:59:46,555 INFO [PlaybackEventsManager] Playback of media item 1456 (Mortal Engines [Mortal.Engines.2018.1080p.HC.HDRip.X264.AC3-EVO.mkv]) has stopped at 100% on Identifier=192.168.1.14, Profile=Roku 4K TV, Name=QN55Q7FNA
2019-02-04 18:59:48,731 INFO [PlaybackEventsManager] Playback of media item 1456 (Mortal Engines [Mortal.Engines.2018.1080p.HC.HDRip.X264.AC3-EVO.mkv]) has started at 0% on Identifier=192.168.1.14, Profile=Roku 4K TV, Name=QN55Q7FNA
<<

rrobert

Serviio newbie

Posts: 10

Joined: Mon Feb 04, 2019 7:56 am

Post Sat Feb 09, 2019 5:58 am

Re: serviio v 1.10.1 not playing mkv on samsung tv QN55Q7FNA

Well - I have tried upgrades / downgrades / left grades and right - everything is not working. So it looks like it the TV native DNLA player that is messed up. I cant be bothered re-coding all my .mkv so I loaded PLEX and that works. Well, it works with the PLEX app that is available on the samsung app store. Using PLEX as a DNLA serverhas the same issues with the TV DNLA player..

I really want to use Serviio, so when we can get a profile for the Q series I will move back

Return to Samsung

Who is online

Users browsing this forum: No registered users and 5 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.