FAQ  •  Register  •  Login

no serviio source on tv

<<

boki79

Serviio newbie

Posts: 2

Joined: Sat Mar 02, 2019 11:00 am

Post Sat Mar 02, 2019 11:08 am

no serviio source on tv

hi, i have a problem after updating my samsung tv (UE65MU6275), on pc in seviio the tv shows up as connected, but when i wanna start up the serviio on my tv it doesnt register in the sources screen at all, tried resetting router, reboot pc, resetting tv, nothing works.
still says connected in serviio on pc, but does not get registered by tv at all.
it just stopped showing up on my tv completely.
<<

Meelis

User avatar

Serviio lover

Posts: 91

Joined: Mon Aug 13, 2012 6:00 pm

Location: Estonia

Post Sat Mar 02, 2019 11:35 am

Re: no serviio source on tv

DLNA settings On/Off in tv?
<<

boki79

Serviio newbie

Posts: 2

Joined: Sat Mar 02, 2019 11:00 am

Post Sat Mar 02, 2019 12:52 pm

Re: no serviio source on tv

cant find any dlna settings on my tv but smarthub is on and im running a cable, not wifi.
tv doesnt register the lan network router at all or servio after tv update and there is no dlna settings for on or off anywhere in any of the tvs settings.

EDIT: Called samsung support, and we came to the conclusion to pull the powercord 20 seconds to completely clear the memory cache, and then reconnect the powercord again and wait another 20 seconds until i acces the source menu, and this did the trick for me at least and now it works again

Return to Samsung

Who is online

Users browsing this forum: No registered users and 18 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.