FAQ  •  Register  •  Login

Slow category navigation on Sony Android TV via Video app

<<

rooob

Serviio newbie

Posts: 1

Joined: Fri Sep 27, 2019 3:40 pm

Post Fri Sep 27, 2019 3:52 pm

Slow category navigation on Sony Android TV via Video app

I have this setup:
- servio 2.0 running on iMac Mojave accessing a WDMYCLOUD NAS
- Sony KD55A1 running Android 8.0

After installing the first Bravia Android Oreo version (and subsequent update) the stock Video app connected to serviio is extremely slow to navigate the categories supplied by the serviio server. You go through the folder till, i.e., Last video played and than try to go back and it takes ages only to show the folder.
Obviously I thought about a bug in Sony software (and it could be since it is still fast through a Sony BDP S5100 player), but than I realize that using a different DLNA server (twonky supplied directly by WDMYCLOUD nas) it is still very fast in the navigation (although with fewer functionalities).
I've tried to reinstall serviio, resetting the creation of metadata since the new video app is displaying thumbnails also for folder to non avail...
Any suggestion? anyone as reported it?
<<

gobater

Serviio newbie

Posts: 9

Joined: Sun Jan 22, 2012 8:52 am

Post Fri Nov 01, 2019 10:19 am

Re: Slow category navigation on Sony Android TV via Video ap

Hi, I also have the same issue. There seems to be a kind of incompatibility with sony android devices. My Bravia TV and Xperia Phone suffer this issue with the stock app. Maybe a profile topic? I use the generic DLNA Profile
<<

atc98092

User avatar

DLNA master

Posts: 3449

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Fri Nov 01, 2019 2:24 pm

Re: Slow category navigation on Sony Android TV via Video ap

I don't think it's an Android issue. My Nvidia Shield runs on Android, and I have no problems with slow navigation when using Kodi or MrMC. It might take a few moments to load each category when I select it, but that is usually based on the number of titles that have to be loaded.
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents

Return to Sony

Who is online

Users browsing this forum: No registered users and 6 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.