FAQ  •  Register  •  Login

Sony BDP-S4100 and S4500 not showing SRT-subtitles

<<

Janiporo

Streaming enthusiast

Posts: 25

Joined: Mon Mar 19, 2012 2:05 pm

Post Sat Aug 27, 2016 2:33 pm

Sony BDP-S4100 and S4500 not showing SRT-subtitles

Server:
-Ubuntu 16.04
-Serviio 1.6.1
-FFmpeg from repo

Hardware to watch on (Clients), Blu-ray-players:
-Sony BDP-S4100 (Euro model)
-Sony BDP-S4500 (Euro model)

I can see subtitles fine that are inbuilt in MKV-file, but external files are not showing (SRT for example). One post here says it has the the exact opposite problem with S4500, so they do work on some setups.

I can not use burned in subtitles, since it is too old machine (solution is not to buy new).

I am pretty sure they worked before I upgraded Ubuntu from 14.04 --> 16.04

I have followed these instructions --> http://serviio.org/index.php?option=com ... icle&id=33

I installed libASS, but problem is still there.

Any ideas what to do? :roll:

PS: Can anyone else confirm subtitles are working on either of these machines?
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 17079

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Tue Sep 13, 2016 7:17 am

Re: Sony BDP-S4100 and S4500 not showing SRT-subtitles

These devices don't support srt. You will have to use burned in subs.
<<

marianituns

Serviio newbie

Posts: 4

Joined: Fri Nov 11, 2016 4:42 am

Post Fri Nov 11, 2016 4:56 am

Re: Sony BDP-S4100 and S4500 not showing SRT-subtitles

Para poder ver los subtítulos en formato .srt en mi Sony KDL-50W805B por DNLA en la configuración de subtítulos de Serviio en lugar de "UTF-8" o "ANSI" yo lo solucione poniendo "windows-1252" sin las comillas, espero que les sirva, saludos!

Image

Return to Sony

Who is online

Users browsing this forum: No registered users and 10 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.