FAQ  •  Register  •  Login

sony KDL 48W 605 B (2014) & Dolby Digital Plus E-AC3

<<

pitalugue

Serviio newbie

Posts: 2

Joined: Thu Nov 07, 2019 3:51 pm

Post Thu Nov 07, 2019 4:02 pm

sony KDL 48W 605 B (2014) & Dolby Digital Plus E-AC3

hello

serviio is working fine with my Sony KDL48W605B but when it comes to ear files with dolby digital Plus // E-AC3 // AC3+ = NO SOUND = message on screen = can't be played.
these files are often H 264 videos

any idea please?

merci d'avance.
<<

atc98092

User avatar

DLNA master

Posts: 4031

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Fri Nov 08, 2019 3:46 pm

Re: sony KDL 48W 605 B (2014) & Dolby Digital Plus E-AC3

pitalugue wrote:hello

serviio is working fine with my Sony KDL48W605B but when it comes to ear files with dolby digital Plus // E-AC3 // AC3+ = NO SOUND = message on screen = can't be played.
these files are often H 264 videos

any idea please?

merci d'avance.


I am assuming you are using the Sony Bravia TV (2012) or the Sony Bravia TV (2013/14) profile. If you are using a different profile, please let me know.

That profile does have matches lines for EAC3 audio, but only for H.264 video in the MKV/AVI/FLV/WTV containers. If your videos use a different video codec or if they are in a different container, that explains the lack of playback. Please confirm the video codec and container used for any videos that don't play.
Dan

Samsung NU7100 4K TV, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku Ultra, Premiere and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 22 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

pitalugue

Serviio newbie

Posts: 2

Joined: Thu Nov 07, 2019 3:51 pm

Post Fri Nov 08, 2019 8:54 pm

Re: sony KDL 48W 605 B (2014) & Dolby Digital Plus E-AC3

thanks for answering

i can't play ffmpeg
i don't know why

i didn't understand how to find logs in serviio that could help

sorry

this is what i found on VLC

the movie is an .mkv

flux 0
Codec h264 mpeg4 AVC (part 10) (avc1)
video
resolution 1920x1080
debit 23.976215

flux 1
codec A/52 B Audio (aka E-AC3) (eac3)
langue = francais
type audio
canaux 3F2M/LFE
freqence echantillonage 48000 Hz
bits par échantillon 32


and i checked all my other files with this combination h 264 + E ac3 = no sound for all

merci
<<

atc98092

User avatar

DLNA master

Posts: 4031

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Fri Nov 08, 2019 10:07 pm

Re: sony KDL 48W 605 B (2014) & Dolby Digital Plus E-AC3

OK, if you're using one of the two profiles I mentioned in the previous post, they should be transcoded into standard AC3. Check your assigned profile in the Serviio console and if it's one of the mentioned ones please change it and try playback again. If it's still not working, we'll need to enable detailed logging to see what Serviio is doing.
Dan

Samsung NU7100 4K TV, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku Ultra, Premiere and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 22 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents

Return to Sony

Who is online

Users browsing this forum: No registered users and 14 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.