FAQ  •  Register  •  Login

Sony CX520 no online audio

<<

ccarmaicl

Serviio newbie

Posts: 7

Joined: Wed Oct 10, 2012 7:04 pm

Post Wed Oct 10, 2012 7:11 pm

Sony CX520 no online audio

Pleas help. no sound in online stream.
in attachment audio and video codex
thanks

audio.png
audio codex
audio.png (44.39 KiB) Viewed 5610 times
<<

Illico

User avatar

DLNA master

Posts: 4645

Joined: Fri Jul 23, 2010 8:08 am

Location: France

Post Thu Oct 11, 2012 7:15 am

Re: Sony CX520 no online audio

Illico
Sony 2010 KDL-46EX501 | BDP-S373 | SMP-N100 | Windows 8-i7 | Network DD HD-CE1.5TLU2 | Livebox2-UHD86 | ServiiDroid | ServiiGo | BubbleUPnP
Serviio beta tester - Moderator
<<

ccarmaicl

Serviio newbie

Posts: 7

Joined: Wed Oct 10, 2012 7:04 pm

Post Thu Oct 11, 2012 1:56 pm

Re: Sony CX520 no online audio

Illico wrote:http://forum.serviio.org/viewtopic.php?f=11&t=7670#p54287


I allredy tryed, not working for me
<<

Illico

User avatar

DLNA master

Posts: 4645

Joined: Fri Jul 23, 2010 8:08 am

Location: France

Post Thu Oct 11, 2012 2:19 pm

Re: Sony CX520 no online audio

Do you restart serviio services after the profile modification, or reboot PC ?

Could you enable detailed logging (see signature) and post log when you try to play this online.
Illico
Sony 2010 KDL-46EX501 | BDP-S373 | SMP-N100 | Windows 8-i7 | Network DD HD-CE1.5TLU2 | Livebox2-UHD86 | ServiiDroid | ServiiGo | BubbleUPnP
Serviio beta tester - Moderator
<<

ccarmaicl

Serviio newbie

Posts: 7

Joined: Wed Oct 10, 2012 7:04 pm

Post Thu Oct 11, 2012 4:30 pm

Re: Sony CX520 no online audio

Yes, i tryed restart my pc. not working :(
In attachment log file
Thanks
Attachments
serviio.log
serviio log
(260.41 KiB) Downloaded 232 times
derby.log
derby log
(683 Bytes) Downloaded 216 times
<<

ccarmaicl

Serviio newbie

Posts: 7

Joined: Wed Oct 10, 2012 7:04 pm

Post Thu Oct 11, 2012 4:35 pm

Re: Sony CX520 no online audio

Maybee I'm something doing wrong?

I'm using Sony 2011 profile, in attachment my profile.
Attachments
profiles.xml
profile
(68.58 KiB) Downloaded 227 times
<<

Illico

User avatar

DLNA master

Posts: 4645

Joined: Fri Jul 23, 2010 8:08 am

Location: France

Post Thu Oct 11, 2012 6:49 pm

Re: Sony CX520 no online audio

Streams are still be delivered in native format, so not supported.

Could you change the profile with this, save, restart serviio services and retry :

  Code:
<OnlineTranscoding>
   <!-- Online AAC video streams miss sound, must transcode to ac3 -->
   <Video targetContainer="mpegts" targetACodec="ac3" aBitrate="384" forceInheritance="true">
      <Matches container="*" aCodec="aac" />
   </Video>
</OnlineTranscoding>
Illico
Sony 2010 KDL-46EX501 | BDP-S373 | SMP-N100 | Windows 8-i7 | Network DD HD-CE1.5TLU2 | Livebox2-UHD86 | ServiiDroid | ServiiGo | BubbleUPnP
Serviio beta tester - Moderator
<<

ccarmaicl

Serviio newbie

Posts: 7

Joined: Wed Oct 10, 2012 7:04 pm

Post Thu Oct 11, 2012 7:39 pm

Re: Sony CX520 no online audio

added to profile, restarted PC, but still not working ):
Attachments
serviio.log
(8.88 KiB) Downloaded 215 times
derby.log
log
(683 Bytes) Downloaded 224 times
profiles.xml
my profile
(68.47 KiB) Downloaded 292 times
<<

ccarmaicl

Serviio newbie

Posts: 7

Joined: Wed Oct 10, 2012 7:04 pm

Post Fri Oct 12, 2012 7:37 am

Re: Sony CX520 no online audio

find problem, all works, thanks. (:
<<

Illico

User avatar

DLNA master

Posts: 4645

Joined: Fri Jul 23, 2010 8:08 am

Location: France

Post Fri Oct 12, 2012 11:11 am

Re: Sony CX520 no online audio

ccarmaicl wrote:find problem, all works, thanks. (:


Fine !
...and what is the problem ?
Illico
Sony 2010 KDL-46EX501 | BDP-S373 | SMP-N100 | Windows 8-i7 | Network DD HD-CE1.5TLU2 | Livebox2-UHD86 | ServiiDroid | ServiiGo | BubbleUPnP
Serviio beta tester - Moderator

Return to Sony

Who is online

Users browsing this forum: No registered users and 6 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.