FAQ  •  Register  •  Login

sony bdp-s570

<<

exibar

Serviio newbie

Posts: 3

Joined: Fri Dec 14, 2012 4:15 am

Post Fri Dec 14, 2012 4:23 am

sony bdp-s570

HI all!
I installed Serviio the other night on my win7 PC to stream over to my Sony BDP-S570 blu-ray player. I was surprised how easily it all connected and things just "worked" right after install.... Nice new gold Serviio icon showed up as if by magic right above my netflix icon ;-) all was right with the world.....

well, that was just that night. Now the s570 won't see the serviio server, nor will the serviio server see the s570...

at first the icon changed on the BDP-s570 from the nice gold serviio icon, to a generic network type icon. i went into "connection server settings" on the s570, and removed the "dead" generic icon, figuring that things would re-connect and I'd be up and running again.... boy was I wrong....

can someone please walk me through some troubleshooting steps? I've eliminated my wireless and plugged in the s570 directly to my router, solid network connection, I've tried to add it in manually into serviio, tried refreshing the s570, tried unplugging it, tried to put the IP of the s570 in the bound IP box, etc

anyone have this problem where it was working fine one day then the next it wasn't working at all, not even being detected?

thanks all! any help is extremely appreaciated!

Mike B
<<

Illico

User avatar

DLNA master

Posts: 4645

Joined: Fri Jul 23, 2010 8:08 am

Location: France

Post Fri Dec 14, 2012 7:51 am

Re: sony bdp-s570

Do you have a fixed IP address on your server? Do you try to open the "generic network type icon", sometime icon become grey but the device reconnect himself when you force re-open ?
Illico
Sony 2010 KDL-46EX501 | BDP-S373 | SMP-N100 | Windows 8-i7 | Network DD HD-CE1.5TLU2 | Livebox2-UHD86 | ServiiDroid | ServiiGo | BubbleUPnP
Serviio beta tester - Moderator
<<

exibar

Serviio newbie

Posts: 3

Joined: Fri Dec 14, 2012 4:15 am

Post Fri Dec 14, 2012 3:45 pm

Re: sony bdp-s570

yes, fixed IP on the server.... and when I clicked the generic icon nothing was displayed and it never changed into the nice gold serviio icon it was the night before.

so the generic icon isnt' there anymore because I deleted it... maybe foolishly on my part :-( I figured that the serviio server would reconnect.... I've tried everything I can think of, aside from using a cross-over cable and connect the s570 directly to the server....
I'm going to try to setup the server on a different computer in the house tonight....

I did try several other streaming apps, nothing was detected last night.... :-(

It's just really strange where it was literally working fine the night before, there have been zero changes to the server, and zero changes to the s570 aside from being off overnight.... it's frustrating :-(

anyone know any steps to take on the s570? I'm convinced it's something up with that BDP=s570 that is out of whack for some reason... but I just plain don't know at this point

thanks all!
Mike B
<<

Klonker

Serviio newbie

Posts: 3

Joined: Fri Dec 14, 2012 1:59 pm

Post Fri Dec 14, 2012 3:55 pm

Re: sony bdp-s570

I just set up my S590 and, as for you, it was a breeze to get Serviio running for the first time - and only that first time :(

I have a different issue with Serviio but my half-a$$ solution was to re-install Serviio to get it to work again.

Nonetheless, I keep having problems (and Serviio is pretty much useless now), which I hope to fix soon.

Maybe a re-install helps to get the icon back on track.
<<

exibar

Serviio newbie

Posts: 3

Joined: Fri Dec 14, 2012 4:15 am

Post Fri Dec 14, 2012 5:28 pm

Re: sony bdp-s570

I wish it was that easy.... I've uninstalled, and re-installed a couple times :-(

I'm gunna try to install it on another machine in the house and see how that goes.... if it works I'll just map a drive back to where the videos are and keep it at that...

Return to Sony

Who is online

Users browsing this forum: No registered users and 8 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.