FAQ  •  Register  •  Login

Serviio 0.5.1 PHP UI - problem saving some settings

<<

individual

Serviio lover

Posts: 81

Joined: Fri Feb 18, 2011 7:52 pm

Post Sat Mar 26, 2011 9:26 am

Serviio 0.5.1 PHP UI - problem saving some settings

After upgrading Serviio and PHP UI to 0.5.1 I cannot save Presentation settings. If I try to display category Audio or anything else, I get this error:
"Cannot put repository". The previous presentation settings were preserved, but they can't be modified now.

I was able though, to save settings in Library tab, where I defined a new path for music files.

serviio user has read rights over music, video, photo and web shared folders. it belongs to a group that also has read rights to these folders.

Trying to save metadata settings results in: "Cannot put metadata"
All other save actions in the other tabs seem to work without showing any errors.

Could anyone suggest a solution?

Thank you.
NAS: DS712+, 2x Seagate ST2000DL003
DLNA Server: Synology, Serviio, Twonky, Plex
DLNA Player: Raspberry Pi Raspbmc
DLNA Tablet: Yatse
<<

Cerberus

User avatar

DLNA master

Posts: 4116

Joined: Sun Jan 02, 2011 5:20 pm

Location: Reading, UK

Post Sat Mar 26, 2011 10:27 am

Re: Serviio 0.5.1 PHP UI - problem saving some settings

individual wrote:After upgrading Serviio and PHP UI to 0.5.1 I cannot save Presentation settings. If I try to display category Audio or anything else, I get this error:
"Cannot put repository". The previous presentation settings were preserved, but they can't be modified now.

I was able though, to save settings in Library tab, where I defined a new path for music files.

serviio user has read rights over music, video, photo and web shared folders. it belongs to a group that also has read rights to these folders.

Trying to save metadata settings results in: "Cannot put metadata"
All other save actions in the other tabs seem to work without showing any errors.

Could anyone suggest a solution?

Thank you.


The forum that this WEBUI is in says THIRD PARTY meaning it not made by serviio dev so asking for support wont get you very far unless you ask in the same section as that THIRD PARTY UI or contact the maker of that UI directly..
Phil Bennett
Beta Tester Group
Wiki | FAQ

Samsung LE40C750 LCD | Samsung BD-C5900 | Sony PS3 | Windows 7 |
HowTo: Provide supported formats of a device HowTo: Record a new ticket on Bitbucket
HowTo: Provide details of a video file that doesn't play HowTo: Turn on detailed logging
<<

individual

Serviio lover

Posts: 81

Joined: Fri Feb 18, 2011 7:52 pm

Post Sat Mar 26, 2011 4:12 pm

Re: Serviio 0.5.1 PHP UI - problem saving some settings

I noticed that the 0.5.1 didn't overwrite the 0.5 version, instead all the new files were in a serviio-0.5.1 folder inside serviio instalation folder. So I deleted Serviio with everything in it and reinstalled a fresh new Serviio 0.5.1 version.

Now the UI functions normally.
NAS: DS712+, 2x Seagate ST2000DL003
DLNA Server: Synology, Serviio, Twonky, Plex
DLNA Player: Raspberry Pi Raspbmc
DLNA Tablet: Yatse

Return to Third-party tools integration

Who is online

Users browsing this forum: No registered users and 4 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.