FAQ  •  Register  •  Login

Philips TV looses connection to Serviio on NAS



Serviio newbie

Posts: 1

Joined: Wed May 28, 2014 11:18 am

Post Wed May 28, 2014 11:37 am

Philips TV looses connection to Serviio on NAS

Hi, All!
I've got a problem with my Philips-TV.
It looses connection to Serviio installed on Synology NAS after 30-40 minutes. And it does the same with any other DLNA-service, i've tried to use. So, i'm 100% sure - the problem is on TV's side.
Philips support says, that this bug could be solved with increasing of SSDP parameter. And it really works with other DLNA-services.
Unfortunately, i couldn't find this parameter in Serviio settings.
Please help me to solve this problem.


DLNA master

Posts: 2257

Joined: Fri Mar 08, 2013 11:16 pm

Location: Adelaide, Australia

Post Wed May 28, 2014 2:48 pm

Re: Philips TV looses connection to Serviio on NAS

See http://www.serviio.org/component/conten ... properties - serviio.advertisementDuration property.

Search the forum for serviio.advertisementDuration - you will find quite a few examples of it.
Panasonic Viera FX800A | Panasonic Viera CS610A | Sony PS4 | Sony PS3 | Panasonic DMP-BD79 | Yamaha RX-V500D | iPad | Windows 10 | Serviio 1.10.1 Pro
WinHelper | MediaInfo

Beta Tester, Moderator
Please do not PM me for support as any solution cannot be shared with others.

Return to Philips

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.