FAQ  •  Register  •  Login

Philips PUS601 and Serviio issues

<<

Wedaryshy

Serviio newbie

Posts: 1

Joined: Thu Dec 19, 2019 12:50 pm

Post Fri Dec 20, 2019 11:56 am

Philips PUS601 and Serviio issues

Hi guys,

As the title is stating I have a newly bought Philips PUS6501 Android TV and I use Serviio as DLNA server. I have one small problem and I don't know if this is a client or a server issue. Kodi is smart enough to play external subtitles too, but ~5 minutes towards the end of the clip the subtitles stop playing. On the computer the subtitles are working just fine.

Is there a way to debug this? Is it the wrong TV profile selected inside Serviio, "Philips 2010 -"? Do I really need a profile selected there?

PS.
I am looking for a guitar that is good for playing metal. Metallica, pantera, slayer. I have a price range of around $200 like this https://bestelectricguitars.reviews/best-metal-guitars/ i can probably flex it to around $250-300, but I want to keep the price low for obciouse reasons.

Right now I have an Epipone Special ll and I like its sound for its price, but it dosent sound all that great when I up the distortion.

I'm looking for any suggestions please, and thanks to anyone who has any.


sorry if this thread has been done, I did use the search bar.
Last edited by Wedaryshy on Fri Dec 27, 2019 12:45 pm, edited 1 time in total.
<<

atc98092

User avatar

DLNA master

Posts: 4060

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Fri Dec 20, 2019 1:43 pm

Re: Philips PUS601 and Serviio issues

I use Kodi on my Nvidia Shield, which is also an Android device. No, I don't use any profile for it. But the Shield is a very powerful player, so I can't say if your TV will also play everything without transcoding. Try switching to the generic profile and see if that clears up your issue.
Dan

Samsung NU7100 4K TV, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku Ultra, Premiere and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 22 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents

Return to Philips

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.